Pentair pump - how to run low speed while on auto mode?

yellowcapsule

New member
Oct 10, 2021
4
California
Hi everyone,

New pool owner here. Thanks to this great website and app, I've been able to balance my chemistry ok.

My pool system is Pentair, 2 Whisperflo pumps, 1 for pool/spa and 1 for "water feature"/water fall.
When I set schedule for pool filter pump on auto, it seems to run only on high speed. Is there a way to have it run at low speed?
It does appear that wiring is there for both low and high speed.
And when I put it in service mode and press "F" filter pump once, it runs at low speed, if I press it again, it runs at high speed, press it again, and turns off.
I've attached wiring pictures.

Thanks you in advance
 

Attachments

  • 20211029_125307.jpg
    20211029_125307.jpg
    381.2 KB · Views: 6
  • 20211029_125319.jpg
    20211029_125319.jpg
    422.5 KB · Views: 6
  • 20211029_125425.jpg
    20211029_125425.jpg
    325.9 KB · Views: 6
  • 20211029_125438.jpg
    20211029_125438.jpg
    489.5 KB · Views: 5
  • 20211029_125521.jpg
    20211029_125521.jpg
    230.6 KB · Views: 8

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,571
Bedford, TX
YC,

Well, you certainly have a two speed relay, so if you have a two speed pump it should run on both high or low..

The pump should always run on low speed unless it is being told to run on high speed.. If you do nothing it should only run on low.. In order to run on high speed, a Circuit has to be assigned a high speed status.. You can assign up to 4 circuits as high speed.

Do you have ScreenLogic? If so, troubleshooting would be easy..

If not, go Menu, Settings, 2-speed Pump, select 2-speed pump..

You should see 1/4 and below that the Circuit that is assigned to High Speed.. 2/4, 3/4, 4/4 are the other possible circuits.

Tell me what circuits you have assigned to High Speed.

Thanks,

Jim R.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,571
Bedford, TX
YC,

Well, there is the problem right there.. "Pool" should never be assigned as a dedicated high speed circuit.. The 2-speed relay only gets power when in the Pool or Spa mode.. If both Pool and Spa are assigned as high speed, then your pump will only run on high speed.

Change "Pool" to None and see what happens. Pool should run at low speed and Spa should run at high speed.

You can then set up a Feature Circuit, or an unused Aux relay circuit, and call it High Speed, with a function of High Speed. So, it should work like this..

Turn on Pool and the pump should run in low speed... Keep Pool on and then also turn on you new High Speed Circuit.. The pump should switch to High Speed.

I suspect that if you only turn on High Speed without being in the Pool mode, that the pump will not run at all.. But you would need to test that theory.

Thanks,

Jim R.
 

yellowcapsule

New member
Oct 10, 2021
4
California
Pump is now running low speed on auto mode except when it starts. When it starts, it always starts at high speed for 5 minutes then switches to low speed. In the EasyTouch manual, I found this:

"Settings Menu: 2-Speed Pump
Equipment circuits selected in this menu will automatically switch a two-speed filter pump to high speed when
these circuits are on. If a two-speed pump is assigned to solar, a cleaner or a pump, when activated the pump
will automatically run for five minutes in high speed then switch to low speed."


I'm not using any solar or cleaner. I don't need it to run high speed for 5 minutes at start so I tried to look everywhere in the settings but no luck, and the manual does not give much details. Anybody has ideas on how I can make it run at low speed from the start?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,571
Bedford, TX
YC,

My guess is that the system is pre-programmed to run five minutes on high to ensure the pump is primed.. I don't see any obvious way to turn it off... :(

There may be a way, I just don't know what it would be.

Thanks,

Jim R.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread