Pentair Legend Tires Have Black Gummy Crud on the Tire Tread

dgc

Member
Apr 30, 2019
5
california
Hello there, I was wondering what is causing this? I replaced all the tires on Jan. 2018 because of similar problems with the other tires. How long are these tires supposed to last? The sweep runs fine, I just do not like the looks of dirty tires in the pool.


20191003_095313.jpg
 
Last edited:

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
20,350
Northern NJ
What type of pool do you have?

Please put details of your pool in your signature. See...

 
  • Like
Reactions: wireform

wireform

Silver Supporter
In The Industry
Aug 15, 2017
1,570
Spring Valley, NY
I would say as you both have a plaster pool, for some reason the wheels are spinning with diminished movement so they're rubbing out on the rough cement. Not familiar enough with those but there's probably an adjustment to keep the wheels from slipping causing that. I saw the same model robot used in two different pools one being vinyl and the other plaster. The robot in the plaster pool always has more tire wear because when it struggles to climb for whatever reason the wheels spin and wears the rubber off like a sand paper effect.
 
Last edited:
  • Like
Reactions: jtpipkin

dgc

Member
Apr 30, 2019
5
california
Thanks a lot wireform. You are correct, my sweep does not climb like it should because it kept getting stuck on the sweep hose wall fitting so I adjusted it so it would not climb as well. Another problem I have with this sweep and polaris sweeps as well is they never seem to stretch out completely, so the hose always has a cirlcle in the middle. Consequently, when it gets to the end of the pool where it should start to climb the wall it does not. It spins and burns rubber like you said. Any help on this would be greatly appreciated.
 
Last edited:
  • Like
Reactions: wireform