Pentair Intellifflo VSP

Billtkat

Well-known member
Apr 25, 2020
89
Oro Valley, AZ
Currently my VSP runs at 1050 for about 1/2 the total hours , low speed and my suction vac does not move. Runs at 2800 rpm 1/2 the time and that is when the suction vac does its work. Since I am getting a robot vac and will not need the vac is there a recommended speed to set for my high speed on the pump ? I know when I heat the pool 1050 rpm will be good enough to allow the heater to run - Also my hot tub runs at 2850 rpm when it is going - Was not sure how much of the 2800 is needed without the need to drive a suction vac going forward -
thanks
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
17,895
Bedford, TX
Rich,

Just run the pump to accomplish the task you are trying to do... If 1050 works well to skim your pool than use it.. If your spa needs 2850, use it...

There is no reason to run your pump just to run it.

I run my pump 24/7, most of the time at 1200 RPM, because I like to constantly skim and constantly generate chlorine.. We have other here that only run their pump for 2 or 3 hours a day. Others run for all the times in between.. Pump run time is really up to you and what you want to do.

Thanks,

Jim R.
 

Billtkat

Well-known member
Apr 25, 2020
89
Oro Valley, AZ
Got it. 1050 does work and it appears that without the vac need I can adjust down the high speed - Good news is it very easy on the app so I can adjust on the fly to a lower speed that works well enough to move the water -
thanks
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
17,895
Bedford, TX
Rich,

I would not go less than 1000 RPM as you really don't gain much and at less than 1000 RPM, I would assume you'd would have less effective skimming.

But it is your pool and you can try anything you want..

Thanks,

Jim R.