Pentair IntelliCenter Alert - Error: IntelliChlor: Communication Lost

MostlyCanuck

Bronze Supporter
Mar 19, 2021
127
Toronto, Ontario, Canada
Pool Size
15000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
I have turned on email alerts on my Intellicenter to have line of sight on what's going on with the system.

Since then, I am receiving regular email alerts that look like this:

Error:
IntelliChlor 1: Communication Lost

Note: This usually indicates that the 4-wire communication cable between IntelliChlor and IntelliChem has been disrupted in some manner. Please check this wiring.


The alerts arrive daily (every single day) always at the same time - 7am - and every day within 5 minutes or so I get a second email saying that the alert has cleared and that communication with Intellichlor has resumed.

The regularity makes me think that this is linked to my schedules. My schedules are all on the "pool" circuit, except for 6am-7am daily when I have a schedule that works on a faux circuit called "high speed" where I just have the pump running higher for a quick clean.. and then at 7am the "pool" circuit schedules kick back in for the rest of the day.

Does this make sense to anyone? Why is this triggering an Intellichlor comms error message?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,558
Bedford, TX
M,

Do not shut off the Pool circuit... Just turn on the Feature circuit to increase your pump speed.. When the pump see two or more speed requests, it will always use the fastest one.

When you shut off the Pool Circuit, the Pump/Filter relay opens and shuts off the IntelliChlor.

Thanks,

Jim R.
 

MostlyCanuck

Bronze Supporter
Mar 19, 2021
127
Toronto, Ontario, Canada
Pool Size
15000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
M,

Do not shut off the Pool circuit... Just turn on the Feature circuit to increase your pump speed.. When the pump see two or more speed requests, it will always use the fastest one.

When you shut off the Pool Circuit, the Pump/Filter relay opens and shuts off the IntelliChlor.

Thanks,

Jim R.
Jim, thank you so much. Smart solution. I didnt know it worked that way.
Cheers
 
  • Like
Reactions: Jimrahbe

MostlyCanuck

Bronze Supporter
Mar 19, 2021
127
Toronto, Ontario, Canada
Pool Size
15000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
M,

Do not shut off the Pool circuit... Just turn on the Feature circuit to increase your pump speed.. When the pump see two or more speed requests, it will always use the fastest one.

When you shut off the Pool Circuit, the Pump/Filter relay opens and shuts off the IntelliChlor.

Thanks,

Jim R.
Jim - turns out, maybe that wasn't it. I now realized that the error alert happens twice daily at 7am and 7pm - and each time clears within minutes.

When I thought it was just 7am, I associated it with the schedule moving from pool circuit to high speed circuit. But - now my pool circuit runs 24/7 (thx to your suggestion above), and at 7pm while I do have a schedule change (See pic below), it's the same pool circuit just switching to different speed/temp.

So... I'm guessing that wasn't really the problem and there is something else going on. Any thoughts on what this might be and how I might debug it?
 

Attachments

  • Screen Shot 2021-09-22 at 7.36.11 PM.png
    Screen Shot 2021-09-22 at 7.36.11 PM.png
    615.7 KB · Views: 5

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,558
Bedford, TX
M,

Well, I suggest that you shut off the system and then restart it as say 6 pm... Then see if you get the reported failure at 6 am... The salt cell resets itself and tests for salt at start up and then 12 hours later...

I don't fully understand your scheduling.. If you want to run the pump 24/7, just make one schedule 8 am until 8am every day and you are done..

Then just schedule High Speed whenever you want..

I like simple.. maybe because I am simple... :mrgreen:

Jim R.
 

MostlyCanuck

Bronze Supporter
Mar 19, 2021
127
Toronto, Ontario, Canada
Pool Size
15000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
M,

Well, I suggest that you shut off the system and then restart it as say 6 pm... Then see if you get the reported failure at 6 am... The salt cell resets itself and tests for salt at start up and then 12 hours later...

I don't fully understand your scheduling.. If you want to run the pump 24/7, just make one schedule 8 am until 8am every day and you are done..

Then just schedule High Speed whenever you want..

I like simple.. maybe because I am simple... :mrgreen:

Jim R.
It's possible I'm not using the schedules efficiently, sure. Very new to Intellicenter still.. I set the scheduling that way because I want to change heat temps associated to the pool circuit throughout the day so that during the night the temp drops and the heater is off, in the morning ramps up a bit (and there is a separate 1 hr higher speed skim) and in the afternoon the temp is highest... As far as I can tell I need a separate schedule for each of those instances...

I will try to shutoff and restart as you suggested... I'm at a loss as to what these intermittent errors mean..
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread