Pentair IC40

Whysomuch

Member
Jun 3, 2021
11
Eastvale, Ca
Hello,

I am sure this is probably a dumb question. But was hoping I could get some help with my Pentair IC40. I just got a new one that replaced the old IC40 that had been broken for years (New house purchase). I have been maintaining with liquid chlorine since the house purchase. My question is, I am waiting to buy a salt test kit and then will add salt. Is it ok to keep the cell on before i add the salt? Right now everything is green and says low salt level. I read that once i start adding the salt I need to run the pump for 24 hours and should have the cell off? Do i need to just pull the plug from the pentair easytouch? Is there something else I need to do? Kind of confused, is it off even though all the lights are green and it isnt actually producing anything?

Thank you in advance,
-Nick
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
27,601
Bedford, TX
Nick,

When you add a lot of salt all at once, it can go in your main drain and right into the cell. You don't want that to happen. You can just shut the power off to the cell's power center, or simply adjust the output to zero. After the salt has been in the pool for about 24 hours, then you will need to reboot the cell by turning the power off and back on so that the cell will run a salt test routine. You will see two lights flashing back and forth like a railroad crossing. When they quit flashing the green salt level light should come on.

Thanks,

Jim R.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread