Pentair cleaner

jendelta

Member
Jun 8, 2021
16
Suwanee, GA
Pool Size
13600
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
Our cleaner won’t turn on. I know it’s not the Polaris because water isn’t coming out of the return. It’s a Pentair system and the cleaner light keeps flashing, I’ve canceled all delays. Not sure what else to do. Any advice? The pool is only a month old.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,838
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Please fill out your signature so we know what equipment you have. Automation, pump, cleaner, filter, etc. Post a couple pictures of your equipment pad.
 

jendelta

Member
Jun 8, 2021
16
Suwanee, GA
Pool Size
13600
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
Hey
Please fill out your signature so we know what equipment you have. Automation, pump, cleaner, filter, etc. Post a couple pictures of your equipment pad.
Hey! Filled it out. Hopefully it will come across now. If not is intelliflo vsp and cartridge filter
 

Attachments

  • 93F4585C-F978-44B2-968E-4E39861AD541.jpeg
    93F4585C-F978-44B2-968E-4E39861AD541.jpeg
    426.9 KB · Views: 5
  • 6D7C7B5A-4C7E-42F7-9CE8-98A4CB48F7E5.jpeg
    6D7C7B5A-4C7E-42F7-9CE8-98A4CB48F7E5.jpeg
    261.5 KB · Views: 5

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,838
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
The picture of the ET shows the Cleaner relay on. So at that setting, the cleaner pump is not running?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,485
Bedford, TX
Jen,

The EasyTouch "thinks" it has turned on the IntelliFlo and the cleaner pump.

Since both the Cleaner pump and the Blower share the same circuit breaker, then my guess is that circuit breaker is popped, or you have lost at least one phase of your 240 volts.

I suggest you reset the Circuit Breaker and if that does not help, then measure the 240 volts on the load side the the cleaner/blower circuit breaker.

When testing 240 volts AC, you need to test between L1 and L2 of the breaker.. You can not test L1 to ground and then L2 to ground as that can give you a false reading.

Thanks,

Jim R.
 
  • Like
Reactions: mknauss

jendelta

Member
Jun 8, 2021
16
Suwanee, GA
Pool Size
13600
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
Jen,

The EasyTouch "thinks" it has turned on the IntelliFlo and the cleaner pump.

Since both the Cleaner pump and the Blower share the same circuit breaker, then my guess is that circuit breaker is popped, or you have lost at least one phase of your 240 volts.

I suggest you reset the Circuit Breaker and if that does not help, then measure the 240 volts on the load side the the cleaner/blower circuit breaker.

When testing 240 volts AC, you need to test between L1 and L2 of the breaker.. You can not test L1 to ground and then L2 to ground as that can give you a false reading.

Thanks,

Jim R.
Yay! It worked by resetting. We are so hesitant to touch any equipment since we are so new at this. Thank you so much!!!
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread