Overnight test

jimim

Bronze Supporter
Jun 20, 2016
2,939
NE/Pa
Kids swam all day. We also had 2 guests over swimming.

I added 1/2 inch of water to pool. Let it circulate for an hour. Added 26 oz of chlorine to get my fc to 8. Tested st dark 1 hr or so later. It was 8.

When I got up at 530. Not totally dark. I tested 4 times. 7, 7.5, 7.5, 7.5.

My water is clear. My cc is 0. Last night it was .5. This morning water has a slight slipery feel. Was it in my head I don’t know.

My test results from yesterday:

Fc 8 at dRk
Ph 7.8
Ta 80
Ch 350
Salt 3800
Cya 70
Water 82
Csi -.01

Do I possible have an issue.

Should I bring water up to half slam with my salt cell off for the day?

Thanks!

Jkmi
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
24,168
SouthWest Alabama
I would say that you don't have a problem, but I recommend that you bring the FC to SLAM level for a day. Leave the swg on.

The slipperiness you feel could be suntan oils/lotions form the swimmers. It' will break down in a little while.
 

jimim

Bronze Supporter
Jun 20, 2016
2,939
NE/Pa
Ok I’ll leave the cell on. I figured it needed to be off. So don’t worry about doing another overnight test?
 

jimim

Bronze Supporter
Jun 20, 2016
2,939
NE/Pa
Ok cool Thanks I appreciate it.

I went out to empty my skimmer baskets which really didn’t have anything in them and my water doesn’t feel slimy. I don’t want to say slimy I mean the texture of it is different in the mornings only now and then. Is that because of the salt level? But I have noticed it at times.

Jimi
 

jimim

Bronze Supporter
Jun 20, 2016
2,939
NE/Pa
Ok now I’m worried. I brought the pool up to half of slam cause I didn’t have enough chlorine. Brought it up to 14. Slam is 28. This was early this morning. My salt cell was on still. Set at 40 percent cause it’s hot here. Full sun and 90. I measured before I left for work. Fc 14.

Came home 10 am. 13.5

Came home at 230. It’s 10.

Got home it’s 10. I did it 3 times.

So do I have algae or did the heat burn off that much even with my cell on?

BA75A4E9-F942-42EA-83A2-C065677776C9.jpegF282BB94-D5C4-499B-AAC3-4E012669730C.jpeg
 

nhamp07

Bronze Supporter
Jul 24, 2018
128
New Braunfels, TX
This is what you stated:

Came home 10 am. 13.5

Came home at 230. It’s 10.

Got home it’s 10. I did it 3 times.

So do I have algae or did the heat burn off that much even with my cell on?


The chart shows the higher the chlorine the quicker the natural loss. That's all Im trying to help with. not sure where the 8 you are no referencing is coming from.