One skimmer = STRONG, the other = meh.

Jun 18, 2012
13
0
L.I. NY
#1
Just noticed that one skimmer (furthest away from pump) does almost nothing. I thought it might be clogged but it pulls just as hard as the other when I close the little swivel door on the stronger skimmer. I ran it for a bit like that thinking that maybe it would clear up any debris in the line, but it went back to weak suction when I opened the port door again. I remember the previous home owner mentioning something about this. He would set the stronger skimmer's door in a semi open position to even out the flow. Is this ok to do, or is it a sign of something else I should have looked at. I also was thinking it's just the way the plumbing is set up. The skimmer closest to the pump would pull stronger then the other, but seems weird the other skimmer does squat.

Sigh...
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#2
From your description it sounds like the pumping was done in a less than ideal way. Running with the door in a semi-open position sounds like a good compromise.
 
Jun 18, 2012
13
0
L.I. NY
#3
Just a quick update. After posting this issue, I've done a couple of back-washings and even replaced the old D.E. filters. Man, they were gross! I don't think the previous owner ever did replace them. Now I'm getting strong suction from both skimmers. Maybe the not exactly the same but pretty darn close. I think the one line had a lot of sand/silt in it and it slowly cleaned itself out. Before I wasn't even able to use the vacuum, but it's working like a champ right now.