One jet (out of 4) isn't returning any water to pool

mstadnik

Active member
Apr 11, 2017
32
Columbus, OH
First time poster. First time pool owner as of one month ago. In-ground pool, about 30,000 gallons.

In my pool, there are 6 returns:
- 1 of them seems larger than the others and doesn't have an eyeball insert. I honestly don't know if it is different than the "normal" returns, but the water flows out of here better than any other return. It is the closest return to the pump.
- 1 of them seems to only return water when the Polaris pump booster valve is opened. I will never use the Polaris pump, so not actually sure whether I should close the valve all the time so this return is rendered inoperable?
- 4 of them seem to be "normal" returns.

Of those 4 normal returns, 3 of them have decent water pressure coming back into the pool when my sand filter is in filter mode and the pump is on.

However, it is the 4th that doesn't have any water pressure that I can feel when placing my hand over the return. This return is the furthest distance from the pump...even though there is another return that works fine about the same distance away, but on the other side of the pool.

What I did to troubleshoot was to turn off the pump, plug up the other 3 normal returns with screw-in plugs, and then turn the pump back on. I thought maybe the dedicated pressure to that troubled return line would potentially spit out any debris and unclog. After doing that, water was coming out of the 4th return just fine! Problem solved...or so I thought.

When I took the plugs off the other 3 returns and put the eyeball inserts back in for normal operation, turned the pump back on, the same problem with the 4th return not having any water pressure came back to life.

So my question is this: Do I just have to live with the fact that that 4th return won't ever have any water pressure? Is it maybe too far away from the pump? When I ran the pump with 3 of the returns plugged up, I only ran it like that for maybe 1 or 2 minutes - should I run it much longer than that to confirm that any clogs/debris/air get pushed out of the line?

I'm stumped on what to do next.

-Mark-
 

KellisEM

Active member
May 17, 2017
25
Des Moines, IA
Could you post pictures of the returns?
If I had to guess the one that seams larger is missing the insert and ring, so it is flowing more water than is necessary leading to a lack of flow to the far return. You may just be able to get a new insert and ring and all your problems will be solved.
 

borjis

LifeTime Supporter
Aug 19, 2014
3,492
Pacific NW
If it works when the others are plugged, then I'd think it's a pressure balance situation.

I had this at my last pool. It had 2 returns. one in the deep end (very strong) and one by the
steps in the shallow end (very weak) I got a different sized smaller opening eyeball for the deep
end and put the deep end eyeball in the shallow end return.

After that pressure was high on both.

So maybe you just need smaller sized eyeballs for the other 3 to help the 3th weak one?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
22,828
Bedford, TX
Mark,

Welcome to TFP... A Great resource for all pool owners feeling the pressure.. :shark:

I suspect that the reason your 4th return has no real pressure is just a poor design of your plumbing system...

One thing that you could try is reducing the size of the eyeballs on the three that are working. This should force more water out of the non-working one.

I doubt the 4th one is plugged.

I would shut off "Polaris" valve if not in use. This may help the 4th eyeball pressure

Not sure what to make of the one that is larger and works the best???

How about a picture of your equipment pad showing all your valves etc..

Thanks for posting,

Jim R.
 

mstadnik

Active member
Apr 11, 2017
32
Columbus, OH
Thanks for the quick replies!

I am attaching pictures of the returns with text on each image noting what return it is.

The one picture with the return that has the best pressure you'll notice has no eyeball insert. And perhaps missing the ring? Is that the return that was possibly used for cleaning purposes? I have a Dolphin robot cleaner, so I'll more than likely never need to hook into the returns for cleaning purposes.

In regards to the size of the eyeball for the returns, the return that isn't working has a larger hole than 2 of the other returns that are working. So if the idea is to have the larger opening in the returns with the least pressure, than I won't be able to fix it in that manner.

Thanks!

IMG_9234.jpgIMG_9236 2.jpg
 

mstadnik

Active member
Apr 11, 2017
32
Columbus, OH
Attaching a picture of my setup. The middle orange valve (now open) is for the Polaris booster pump. I'll go ahead and turn that off.

The left orange valve is for the 2 skimmer baskets; the right orange valve is for the main drain.

EDIT: I'll go ahead and start changing around the eyeballs so that the larger diameter are used for the returns with the least amount of pressure. And possibly get that other return I'm not sure about fixed up with a ring and eyeball, if that indeed is what it needs.

IMG_9238.jpg
 

KellisEM

Active member
May 17, 2017
25
Des Moines, IA
It is a little hard to tell from the picture but I would say it is indeed missing the return fittings. If you install a fitting in that return I would expect your problem to go away.
That return shouldn't be used for a cleaner, that is what the return attached to the polaris pump is for.
 

borjis

LifeTime Supporter
Aug 19, 2014
3,492
Pacific NW
whoa ya, you need an eyeball on that one that produces the most...that's driving out needed
pressure for the other one for sure.
 

mstadnik

Active member
Apr 11, 2017
32
Columbus, OH
I got it working! Now all of the returns have great pressure!

Here is what I did to fix:

- Closed the valve for the Polaris pump booster to the dedicated return line.
- Put a (small diameter) eyeball in the return I wasn't sure what was, but had great pressure and was closest to pump. But now I'm fairly certain it is a normal return. The eyeball fit perfectly and I don't think I need to make any other alterations. The reason I thought it was "different" is because I just now noticed that around the ring someone put some kind of putty all away around the perimeter. That made it appear bulkier and confused me.
- Swapped the eyeballs so that the large diameter eyeballs were furthest from the pump, including the return I couldn't get to work. And then put the small diameter eyeballs on the returns closest to the pump.

All Fixed!!!

Thanks everyone for their replies and suggestions. I learned something from each of them to fix my problem.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.