One Jet not working out of two total

JawnySins

New member
Jun 3, 2020
1
Boston
Hello, I am a new pool owner after buying a house with an in ground pool that had not been opened in a couple seasons. I recently tried to open it myself and encountered algae but more concerning to me is that the shallow end jet does not work at all.

Things I have tried:
-Plugging the working jet to try and create some back pressure. Nothing happened

-Using a wet vac on the not working jet. The wet vac sucked up a little bit of water and a decent amount of dirt. Which makes me think maybe the pipe is broken? But a reason I think it might not be broken is that I did not lose water while running the pump (is this assumption wrong)

If anyone has any troubleshooting ideas I am all ears.

Thank you,
Jawny
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
18,948
Northern NJ
Welcome to TFP.

Please create your signature with details of your pool and equipment.

Post pics of your equipment and valves.

When you plugged the working return what happened to your filter pressure? How did your pump sound? If your pump ran normally the water had to go someplace.
 
  • Like
Reactions: JawnySins