johnnyweb

New member
Jul 5, 2021
3
Jonestown / TX
I'm not sure of the exact day the MSP was changed but I lost access to my controller via internet access (web and mobile app) and after ruling out the network being the issue (hardwired to a Ubiquiti network) I wanted to change the config of the OmniLogic and noticed the MSP I have written down and which the installer wrote down in the panel, was changed. How does that happen if nothing has been touched for a few years?

I wasn't able to unlock the config with the MSP I had and that's when I found the new MSP and used it successfully as the password to unlock the config options like changing the IP address.

I assumed it would be as easy as redoing my Mobile app and registering it as my new pool system/location's MSP ID but it said that the MSP was registered already. How can I fix this and secondarily but less important currently is how did it get changed. My current config is using the MSP ID since the install in 2016.

Let me know if you need any details that might help get to the bottom of this mystery.

Thanks for any kind of help! -John
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,406
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Welcome to the forum!

Sorry your question did not get any responses. Pretty technical but lets see if this bump gathers you some answers.
 

jonnyd91

Well-known member
Jul 21, 2020
189
NJ
Pool Size
24000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite Pro (T-15)
I'm not sure of the exact day the MSP was changed but I lost access to my controller via internet access (web and mobile app) and after ruling out the network being the issue (hardwired to a Ubiquiti network) I wanted to change the config of the OmniLogic and noticed the MSP I have written down and which the installer wrote down in the panel, was changed. How does that happen if nothing has been touched for a few years?

I wasn't able to unlock the config with the MSP I had and that's when I found the new MSP and used it successfully as the password to unlock the config options like changing the IP address.

I assumed it would be as easy as redoing my Mobile app and registering it as my new pool system/location's MSP ID but it said that the MSP was registered already. How can I fix this and secondarily but less important currently is how did it get changed. My current config is using the MSP ID since the install in 2016.

Let me know if you need any details that might help get to the bottom of this mystery.

Thanks for any kind of help! -John
Did you ever get this resolved?
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread