Noisy Pump 1 yr old

ducss750

Well-known member
Jul 4, 2015
46
Birmingham, AL
Hi everyone, my motor is very noisy now...more of a higher pitch (not ear piercing, just higher than normal pump noise you can hear just inside of the house). Nothing strange has happened, water levels fine, no leaks or other indications and the pump pressure/psi output is normal. Seems strange a new pump that I installed myself very carefully wouldn't last 1 year before this happens. The brand is Century former AO Smith which seems to be standard on Hayward equipment. I know I'll have to probably replace the pump, just wondering if anyone had similar experiences or knows of a better brand of motor than Century/AO Smith...assuming another motor will fit Hayward's equipment. Thanks very much.

Century UST1102 1-Horsepower Up-Rated Round Flange Replacement Motor (Formerly A.O. Smith)


Amazon link to motor: Amazon.com : Century UST1102 1-Horsepower Up-Rated Round Flange Replacement Motor (Formerly A.O. Smith) : Swimming Pool Pump Parts : Patio, Lawn Garden

:brickwall:
 

PSW

TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Feb 13, 2012
728
Phoenix, AZ
US Motors Emerson is another large manufacturer of pool motors, their model EUST1102 would be identical to the UST1102. I'll let others maybe comment on which brand they might prefer, but from my personal experience haven't noticed a ton of reviews one way or the other.
 

ducss750

Well-known member
Jul 4, 2015
46
Birmingham, AL
Update: Noticed the pump wasn't running and the "pool" circuit breaker inside the main panel in the garage (GFCI) was tripped. Reset it, tried pump again after inspection and sparks flew out the side of it along with loud noise, then it tripped the breaker again. All other pool equipment still powered up normally, chlorinator, Polaris pump, etc. Crazy...I replaced the seal and all parts were OEM, including the seal kit, when I did this a year ago. No word yet from the manufacturer at all. I'm going to replace the entire pump housing/assembly (Amazon.com link below) instead of just the pump this time. It seems I should just have to do the wiring in the back and connect the pipes. Anyone who has any tips or has done this before are more than welcome to comment. Thanks as always.

Amazon.com : Hayward SP2607X10 Super Pump 1-HP Max-Rated Single-Speed Pool Pump : Swimming Pool Water Pumps : Patio, Lawn Garden
 

Hayward Pool

LifeTime Supporter
In The Industry
Oct 15, 2014
427
Elizabeth
You said it was around a year old. Could be under warranty. Try calling Hayward (908-355-7995) or posting a PM with phone number and someone will call to check.
 

ducss750

Well-known member
Jul 4, 2015
46
Birmingham, AL
You said it was around a year old. Could be under warranty. Try calling Hayward (908-355-7995) or posting a PM with phone number and someone will call to check.
Thank you for the suggestion, the manufacturer finally emailed back and said the bearings were bad probably by water damage from a seal leak. They didn't ask, but I found the warranty is 1yr and this pump is 13 months old. The pump was replaced 1 yr ago and the pump was the same part# that Hayward uses, the part# is posted above in my first post, and the seal that was replaced during the pump replacement was OEM from Hayward.