No Flow Condition

cschnurr

LifeTime Supporter
Sep 21, 2007
68
Guelph, Ontario, Canada
Last week, my daughter and her friends were in hot tub late.
I didn't add MPS after their soak.

A couple days later when I checked the tub, the water was murky.
Shocked it and added some buffer to adjust TA.
Still no improvement.
Went to pool store to have water checked and they said my TDS was over 2000ppm, and should be refilled.
This seemed odd as I we haven't used the tub much since I last top up in October.

I live in Southern Ontario (Canada), and waited a couple days for a warm day with temperature above freezing.
Last Friday I drained and refilled the tub.
I had previous problems with trapped air when refilling, so I removed the 2 filters and fed water direclty into the filter intakes.

Immediately after refill, pumps were working and temperature on control panel indicated 55F.
By Friday evening, water temperature was 85F.

I woke up Saturday, with the intent to balance the water to lower TA (tap water TA is about 250)
Control Panel indicated "No flow for more that 2 hours' and the pumps 1 and 2 would not operate.
Removed panel and checked all the electrical connections.
I tripped the breaker and the pumps 1 and 2 started up fine, but still had error code 'No Flow Condition'

System info
I have a LaZboy Hot Tub, Model Relieve, which uses
in.k500 Keypad/Control panel
in.xe SpaPack Platform.

According to the control panel techbook, these error codes are both coded as 'FLO'.
As per in.xe troubleshooting guide for FLO errors I have
-made sure circulation valves are open and water is high
-verified nothing blocking the filters, I even temporarily removed the two filters but error did not clear.
-loosened the unions on each of the Pump 1, Pump 2 and the heater to remove any trapped error (there wasn't any)
-verified the in.flo cable was connected.

There are two things I'm not sure how to do
a) Ensure the pump linked to the water heater is running
b) Ensure the flow is adequate (not sure how to do this)

Here is where I need a bit of an education.
My spa has Pump1 (2 speed), Pump2 (1 speed) and a circulation pump.
Pumps 1 and 2 are working, I'm unsure if Circulation pump is operating.

I tried to look at the piping and I believe pumps 1 and 2 takes water from the water intakes at the bottom of the tub and circulate back to the jets, and the circulation pump takes water from the filter and circulates it back to jets at the bottom of the tub. Is this correct?
Does only the water drawn from the filters by the circulation pump get heated?

I followed the wiring to find the small circulation pump is at the right side of heater (filters on left)
I checked the fuses and have one fuse dead. The layout of fuses in my platform is slightly different that the manual, so I can't emphatically say this is the circulation pump fuse.

Since everything was working before I changed the water, and I removed my filters to fill. I fear I have a blockage in the circulation flow which caused the pump or heater to draw excess current and blow my fuse.

Should I simply replace the fuse, or determine if there is a blockage?
Should I blow air with a shop vac through the system? If so how?
I have considered removing the cirulation pump and blow air back through the filters.

If I replace the fuse, how can I verify the circulation pump is working correctly.
When does the circulation pump run?
I assume it turns itself off if there is a FLO condition.

I assume the flow sensor is integrated into the platform, is this correct?

The store I purchased the spa is closed until Wedneday, and the outdoor temperature forecast is to drop to -10C (14F) overnight.
If I don't get this figured out today, I'll put a space heater in the cabinet to keep things from freezing.

Any help you could provide would be much appreciated.
Thanks
 

Busch

Member
Nov 29, 2018
19
Mankato, MN
You most likely have an airlock from the fill in your circ pump. You can try to put a hose on the outlet of your circ pump and flush out the air. Do this with the power off so you are not fighting the air bubble back and fourth. I’d that does not work simply loosen the fitting on your circuit pump to purge the air.
 

cschnurr

LifeTime Supporter
Sep 21, 2007
68
Guelph, Ontario, Canada
Thanks Busch.

I didn't realize that an air pocket could actually blow the fuse, so I thought my problem was much larger.
I had bled the lines before I recognized the fuse was blown.

I had to wait until Monday when the stores opened to replace the fuse. So far it seems to have resolved everything.

I would suggest that everyone have a couple spare fuses available especially in cold climates.