Newbie with a couple SWG questions

lynns

LifeTime Supporter
Jun 11, 2010
50
New Jersey
Hello all!! I'm new here (and to pool ownership) and am loving this forum. I've been lurking and learning while reading. Ok, here's my problem:
We had problems with our pool after it was installed (LOOONNGGG Story). Filter was plumbed backwards!! Before we realized this was our problem our AquaRite always read our salt as being too low and wouldn't generate chlorine. We kept adding salt and the reading would only go up a little. Now, after the filter problem was fixed the AquaRite read 5000 and wouldn't generate. Twice we took out about 10 inches of water and refilled. Now it reads 4600 and sometimes it says generating and sometimes it says "salt too high" and won't generate.
Why would it still say generating if it's above the maximum it's supposed to be? How much salt it too much if it's still generating? All my other water test numbers are perfect.
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
The Aqua Rite shuts down around 4100 ppm of salt, based on the current salt level. The display shows the average salt level over the last 24 hours. The current level will fluctuate a bit, occasionally dropping low enough for the unit to turn on for a while. You need to replace a little more water, to get the average level down further before it will run all the time.
 

lynns

LifeTime Supporter
Jun 11, 2010
50
New Jersey
Thanks Jason. I didn't realize that the number shown was an average. I guess I'm back to draining and refilling!!
 
Thread starter Other Threads of Interest Forum Replies Date
A Introduce Yourself 1
T Introduce Yourself 3
C Under Construction 12

Other Threads of Interest