NewB with Hayward Aqua Plus question

dschiff

New member
Dec 30, 2014
1
Calabasas, CA
#1
Just put in a new Hayward system and am having trouble (or doing something wrong) activating Spa heater. At night I'm going out, turning the filter on and pushing the pool/spa button so setting is on "spa." The jets turn on and everything looks fine, but the heater isn't kicking on.

The only way I've found to get the heaters working is to flip the circuit breakers, turn everything off then turn it back on again. Am I doing something wrong in activating the spa?

What I haven't tried is flipping the system over to "spa" during the day when the filter is already running. So don't know if this is a heater problem or "after hours" user error by me.

Any help would be appreciated.
 

ps0303

TFP Expert
In The Industry
Jul 6, 2011
3,952
FL
#2
How is the heater connected into the Hayward controller? Did you configure the controller for the heater option?
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,879
Silver Spring, MD
#3
Welcome to TFP!

Has this worked in the past? Or is it a new setup? Or new to you?

Depending on the heater, the heater may need to be configured for external control, or set so that it always starts heating right away (by setting the goal temperature very high).