NEW Pump Wiring/Old replacement

sloppypa

New member
May 14, 2021
4
NJ
I currently have an AO Smith c48k2n141 pump. Dual Speed, 230 Volts. It is connected to a timer and then a switch for total on and off. I replaced that pump with the following: Century SP1607Z2MSC. i am trying to figure out the wiring if anyone can help out. Based on what is coming off the timer and the old Pump, it looks like Yellow is high, Blue is Low (both Load lines) and Black is common ? I am just not sure, and coming off the timer and how to wire the wires to the new pump based on wire diagram. The new pump has a 1, 2 , 3, 4 and the yellow and black come off the switch on back of pump. Any help would be appreciated. Company I bought the pump from said they would not install b/c they did not install my pool I attached pics below:

1621029956293.png 1621030069311.png1621030090963.png1621030154200.png1621030297297.png
 

avspin

Gold Supporter
Jun 3, 2015
195
Reno, NV
Pool Size
18000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Your photos are pretty small, hard to see detail. But what I see is the blue & yellow coming from the timer are the hot leads. but what concerns me is I only see one red line coming into the timer line 1, then a jumper to the other line terminal. This is not 220, unless I can't see a second line from your panel. Is you breaker at the main a 220/240?

I can't see the terminals on the pump clearly but the blue & yellow from the timer go to the black & yellow on the pump. It doesn't matter which one if it's a true 220/240 setup.
 

sloppypa

New member
May 14, 2021
4
NJ
TY for reply - this is the switch with two reds and the breaker from my main panel. if you need bigger pics lmk or more detail.
1621046675746.png1621046985252.png
 

sloppypa

New member
May 14, 2021
4
NJ
Your photos are pretty small, hard to see detail. But what I see is the blue & yellow coming from the timer are the hot leads. but what concerns me is I only see one red line coming into the timer line 1, then a jumper to the other line terminal. This is not 220, unless I can't see a second line from your panel. Is you breaker at the main a 220/240?

I can't see the terminals on the pump clearly but the blue & yellow from the timer go to the black & yellow on the pump. It doesn't matter which one if it's a true 220/240 setup.
if that is the cases where should i put the black wire ? on the terminal with no wire at all ?
 

avspin

Gold Supporter
Jun 3, 2015
195
Reno, NV
Pool Size
18000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
I missed the two speed part. I'm not an electrician so I need to stop here.
This thread may help.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread