New posts not updating

dschlic1

LifeTime Supporter
Oct 5, 2007
561
Valrico, FL
#1
It seems to me that when I click on the new posts link from the home page, It lists all posts since the change over. In other words the software is not keeping track of my last visit and showing just those post since my last visit.
 

The Mermaid Queen

TFP Expert
LifeTime Supporter
Mar 28, 2007
2,522
Northern KY
#3
There is something in the programming that SeanB and the programmer worked on for a long time without success...

after you have been 'gone' for 2 hours, the count resets.

If you click that link, even with the wrong post count, the threads and posts are marked as read, so once you get in you will know what it really new.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
31,333
Sebring, Florida
#4
Actually "log out" instead of closing the program and the new posts post will reset....to an extent.

There are still some old posts there when I do that and I've yet to take the time to figure out what the software decides are "new" posts.....ain't it fun?? :lol: :lol:
 

sammm

LifeTime Supporter
May 10, 2007
257
North Richland Hills, TX
#5
I'm having the same issue (I think). When I click 'View New Posts' I see stuff posted from last night and the most recent too. I've clicked 'Mark Forums Read' several times. Here's what's on the top of the window display - New Posts (since Sun Jun 15, 2008 10:07 pm)
 

The Mermaid Queen

TFP Expert
LifeTime Supporter
Mar 28, 2007
2,522
Northern KY
#6
sammm said:
I'm having the same issue (I think). When I click 'View New Posts' I see stuff posted from last night and the most recent too. I've clicked 'Mark Forums Read' several times. Here's what's on the top of the window display - New Posts (since Sun Jun 15, 2008 10:07 pm)
But the actual posts and threads are marked read, correct? it is just the number on the portal page that is inconsistent, right?

duraleigh said:
Actually "log out" instead of closing the program and the new posts post will reset....to an extent.

There are still some old posts there when I do that and I've yet to take the time to figure out what the software decides are "new" posts.....ain't it fun?? :lol: :lol:
I don't ever log out of the forum, however that does seem to reset the number.
 

sammm

LifeTime Supporter
May 10, 2007
257
North Richland Hills, TX
#7
The Mermaid Queen said:
But the actual posts and threads are marked read, correct? it is just the number on the portal page that is inconsistent, right?
Not sure. When I click 'View New Posts' I thought you should only see the posts that were made since last time you marked everything read. I logged off and back on and that seemed to reset things at that point.
 

Riles_J

Well-known member
May 8, 2007
218
Nashville, TN
#8
It doesn't seem like anyone else is having this problem, so it must be my setup, but I have to log on each time even though I check "log me on automatically" not a big deal. So I log on and then click right to View new posts and then it logs me off and says I'm not logged in. OK . . . so I do it all again and check to see I am logged in and then hit View new posts and it logs me off and says I'm not logged in. DOH! It seem as though I have been having to go to the index tab or somewhere else before hitting View new posts o for it to work. I'm puzzled with that one.

Riles