need to add a little water, and left hose in overnight, pool now GREEN!

Jason B

Well-known member
Jun 1, 2007
64
USA
Ok, Sunday night around 8 pm I needed to add a little water to the pool. PH was good, ALK was good, shocked it. All levels good. I put the hose in around 8pm, and forgot it was in and them remembered again the next day at like 7 am! Now the pool has an overflow pipe in it luckily, but when I went out to remove the hose that I forgot about the pool was now green! I'm on a well, so I know it had to be the the metal in well water!

1) I first backwashed the pool, to get the water level down as it was still way high.
2) I wen to pool place and bought "pool magnet plus", put new DE in, and ran the pool last night overnight.
3) Today the water is now crystal clear and back to normal and blue again.
4) Now what? Everything looks great, all levels are normal. Should I backwash AGAIN? Or will that take out the pool magnet plus I added?
5) I was told using the product "sparkle up" is up to me. DO I have to use it? Again, now things look great.

Thanks! Again ph still good and alk good.
 

Attachments

Last edited:

Jason B

Well-known member
Jun 1, 2007
64
USA
When I was at pool place I had them test it yesterday before I added the pool magnet plus, etc... Everything was good, Chlorine 3.2. Ph and ALK good. Metals showed up at I think .2, which their system doesn't say anything needs to be done unless it's at a .5 but the .2 seemed to cause my issue.

(Pics added to first post)