Mystery pipes and spa jets

Jnet

Bronze Supporter
Mar 15, 2017
101
Chicago/Northwest, IL
This will be my third summer in this house (and pool) Last summer, I finally found replacement internals for my spa jets. They're Hydro Air Microssage, and there are eight of them in the spa. There are two (new) Max-E Pro 1.5 HP spa pumps, with four jets on each one. Flow to the jets is not great but the pumps seem to be moving water just fine. There are two mystery pipes that stub up at my pad. One is a 1.5" that is just open and the other is a 2" with a couple of elbow, so the opening points down. I figured this must be an air inlet for the spa jets, but when I run the spa pumps, I can't feel any suction on either pipe and there's no sign of bubbles in the spa. I thought I might try to push some air through that pipe to see if it comes out in the spa, but before that I figured maybe I would check in with the smart people here for input. Anyone? Thanks!
 

jimmythegreek

Bronze Supporter
Aug 10, 2017
872
Morris Cnty NJ
Hard to tell by pics I'm guessing one line used to be a cleaner line. Do you have any fittings in pool that dont work or are "dead"? I would use a shop vac and try sucking first in case there is debris in them then switch hose to output and blow into them with a helper looking at pool and spa are what happens. A pic or 2 of pad from overhead would help I see alot going on in background of your pic
 

Jnet

Bronze Supporter
Mar 15, 2017
101
Chicago/Northwest, IL
There are two unused fittings that we're plugged when I got the pool logically they might be connected to the 1.5" stub at the pad? I should have come up with that
I can open one up and shop vac it. Maybe a pressure cleaner and booster pump at some point? Nothing else special about the pad. Thanks for your ideas.
 

Attachments

Other Threads of Interest