Mystery loss of suction/flow

Esiebert7625

Well-known member
Jul 23, 2014
62
Peoria, AZ
I have a pool that sat empty for over a year and we now filled to try and get it up and running. It has 2 skimmers and a main drain. When we first started it up it had almost no water flow, after a while we started to get minimal water flow, I think the main drain was fairly clogged up and some of that gunk broke free. As it is now one skimmer has a tiny bit of flow, another skimmer had better flow but still weak and I'm assuming the main drain has some flow but unsure how much. The 4 returns put out a very weak stream of water when the pump is running. Main drain aside, I believe something is still clogged up with the skimmers, I've tried turning off 2 valves so it only pulls from one source for each of the three suction points and it doesn't seem to change the water flow through the pump no matter which 2 are off it also doesn't improve the suction at either skimmer. I also tried putting a drain king in the pump and sending water down each pipe to the skimmers and main drain one at a time trying to see if anything is clogged up. When I did that for the skimmers there was fairly minimal bubbles/water coming through from what I could. When I did it to the main drain some dirt and crud came out. I also tried sending water down each skimmer pipe by putting in a PVC hose connected to a water hose to see if that would help unclog it. So at this point I don't know if I have some clogs still or not or if's the pump or if it's the pipes or what. The pool did have a butane heater at one time but it is gone now and had it's own special return that is plugged up. Frustrated and don't know what to try next, any suggestions? Also what is that metal fitting at the bottom of one of the skimmer suction pipes?

2020-08-01 17.42.34.jpg2020-08-01 18.00.14.jpg
 

mas985

TFP Expert
LifeTime Supporter
May 3, 2007
13,597
Pleasanton, CA
What is your filter pressure and what it is right after you have cleaned the filter?

Lower than normal filter pressure usually means a suction side blockage.

Higher than normal filter pressure usually means a dirty filter.
 

Esiebert7625

Well-known member
Jul 23, 2014
62
Peoria, AZ
That’s unknown, supposedly it was cleaned not too long ago when it was last active but it has sat un-used for quite a while. Sounds like I should focus on the filter that might be restricting the flow.