My Pool Cleaner not moving

Jun 23, 2009
24
Fresno CA
#1
I have The Pool Cleaner and I notice that every once in a while its not moving at all. The pump is on, return jets are working, but the pool cleaner is still. The only way to get it to move without turning off my pump is to manually move the Jandy valve (I am guessing the one that controls the suction going to pool cleaner). I took a pic at valve.
1419791268107-IMG_0796.jpg

I am guessing my valve is getting stuck or something else. Any suggestions??

Thank you,

David
 

Divin Dave

TFP Expert
LifeTime Supporter
Oct 2, 2013
5,187
Longview, Texas
#2
I seriously doubt its the valve. If it worked before in that position then it should work now.
How about any debris, like leaves in your pump or skimmer basket? Some leaves stuck in the suction pipe. Anything like that could be the reason.
Also dirty filter will effect how well it works.
 
Jun 23, 2009
24
Fresno CA
#4
Update:
I did clean filter and checked skimmer basket but the problem continues. It is an intermittent issue. My pump is scheduled to come on at 6:30 am, pump humming away, return jets working, but Pool Cleaner sitting still. When I manually move the valve around I can hear a swoosh of water then I notice the Pool Cleaner start to move. The Pool Cleaner has been coming on for about 5 days now automatically so good news there. At some point it will happen again like it has in the past. Its not a major issue but it would be nice to fix the issue.

Any other suggestions are appreciated.

Thanks!
 

gtemkin

LifeTime Supporter
Jun 7, 2008
738
Seattle, WA
#5
If you could be more specific with "move the valve" we'll be able to help you better. The position of the valve is all important to a suction side cleaner. The position in the photo is a halfway position that could clearly be the cause of it not working. I assume the vertical pipe leading into the valve is going to your pump and I'll assume the horizontal connections are going to your skimmer and main drain. Which does the right side go to and which does the left side go to? We'll assume your cleaner is connected to your skimmer, but if that's not the case, let us know.
 

prs

Silver Supporter
LifeTime Supporter
Sep 8, 2014
155
Bakersfield, CA
#6
It's possible you have a twig stuck in the cleaner head mechanism or in the flexible hose, and that leaves are collecting on the twig and blocking the water flow. Then when you adjust the Jandy valve to increase the suction flow to the cleaner the leaves are pulled free. Try setting the Jandy valve so it pulls 100% from the cleaner with the pump at a high rpm, maybe you can pull the twig thru the hose. Otherwise you'll have to pull the cleaner out of the pool and try to find the twig.

When running the cleaner and skimmer together the Jandy valve should normally be adjusted such that "The Pool Cleaner" runs at the manufacturer's recommended optimum speed of about 13 rpm. However it takes a lot of pump power to run the skimmer and cleaner together. If you want to save on power IMO it's better to run only the skimmer on a daily basis at the lowest pump rpm necessary to get good skimming action, and then vacuum the pool as needed with the pump running at the speed that gives you 13 rpm on the cleaner.