Monitor my SLAM

propjetprop

Gold Supporter
Jan 5, 2018
88
Douglasville Georgia
#1
My pool is 1 year old now. I slacked off on maintaining the pool chems during the winter months, and due to some yard drainage issues, every time it rains I get a lot of dirt in the pool. It has been a wet winter and I have had trouble keeping up.

Well, the weather is warming up and my pool is GREEN! I started the SLAM yesterday, and here are my numbers after 14 hours.

FC 11
CC 0
CYA less than 30... I will say nil
TA 80
CH 90

I plan on adding liquid CYA to bring it up to 40 and then raise the FC to 16 according to the FC/CYA chart for SLAM
I am running the cartridge filter 24 hour a day at 3000 RPM.

24 hours after adding the first round of liquid bleach, there is no change in the green color or opacity of the water. I can not see the bottom of the pool.
 
OP
OP
propjetprop

propjetprop

Gold Supporter
Jan 5, 2018
88
Douglasville Georgia
#9
For what its worth.... the first test yesterday I was able to fill the testing tube with the mixed solution and still see the black dot. So all I know is that is was less than the lowest mark on the test tube and that is 30. I added 1 gallon of stabilizer and retested and i lost the black dot between 40 and 50 on the tube... so I rounded up to 50 for my measurement. I am sure there was some CYA in the pool, just not enough to measure on my taylor measuring tube...
 
OP
OP
propjetprop
#10
Well.. its been a week and the water is clear now... I never measured any CC during the SLAM. I think it is just yard dirt and dust that has blown in the pool that made it cloudy. There is still quite a bit of dust when I sweep, but the water is clear. My FC is still a bit high at 11, but I will let it come down over the next week and get the SWG going again.

Thanks for all the help!