Minimum VSP Flow or RPM Setting for Pentair Master Temp 400 Heater

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Ok, I've searched the site & googled but I can't seem to find what the minimum speed for the heater to say running is (either a GPM min or RPM min).

Seen lots of threads / discussions about whether faster flow is better than slower flow but that's not really what I'm wondering today.

Air temps are going to be in the 90s this weekend here so we're heating up the pool. This is the first time we're going to heat up the pool with the heater as it's a newly constructed pool from last summer & we didn't heat the water over the fall or winter months.

ETA: Tried to call Pentair but they're closed for the holiday weekend. Would like to ask what speed (or water GPM rate) is most efficient for my heater.
 
Last edited:

Kajung2k

Member
Sep 18, 2020
20
Riverside, CA
Pool Size
26000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
I read on a different thread that the PentAir master temp 400 is between 40gpm and 120gpm. Regardless if your doing 40gpm or 120gpm the heater will still be putting out 400k btu, therefore it doesn’t matter on the “speed”.
I do 45gpm so you exceed the minimum so the heater does not automatically turn off and save electricity in the process.
 
  • Like
Reactions: Rich807

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,102
Bedford, TX
Rich,

Each pool, and how they are plumbed, are all a little different.. There is no magic number..

Just increase your pump speed a little at a time until the pressure switch in the heater just kicks on.. Add about 100 RPM and call it good.

Thanks,

Jim R.
 
  • Like
Reactions: Rich807

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Copy that fellas. 'Preciate it. Got it running at 50gpm right now & it seems to be doing well. May play with the min speed tomorrow or sometime after we get the water to the Mrs' swimming temp #.
 

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Well crud. Heater ran fine for 3-4 hours then I noticed it wasn't running. Unit's control panel display no longer working. Heater Button on pool panel dead. Pentair App shows 'heater on' but it's not. Everything else working (pump, app functions controlling the pump, lighting controls etc). Checked the glass fuse inside the unit, it's not blown.

Not sure if PB reported any of the equipment for warranty purposes. Would this be an issue I should go direct to Pentair on?
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,061
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Please create your signature with details of your pool and equipment. Otherwise we end up constantly asking you what equipment you have when you post questions.

I would open the heater and disconnect the 2 wire fireman’s switch wire and wire nut the heater wires together to put the heater back in local control and see if it comes alive.

 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,102
Bedford, TX
Rich,

The first thing I would check is to make sure the heater is actually getting AC power.. You could have popped a CB..

Jim R.
 

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Checked all CBs in the pool control box & at main home panel--all GTG far as I can tell. Also, After puled the cover off the unit & cycled the power toggle switch on the heater. Everything else related to the entire pool system is powered up & operating.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,321
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Be sure the temperature setting on the heater is maxed out so the ET can control the temperature to what you desire.
 

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Marty,

I've got no display at the unit at all since the thing shut down on its own about 3-4hrs into heating the pool for the 1st time since we've owned it.
 

Enjoying this content?

Support TFP with a donation.

Give Support

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,321
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Can we assume this heater has worked fine in the past up to now?

Sorry - I see this is your first use -- did you set up the system or did the pool builder?

Be sure your filter is clean -- I do not see how you chlorinate in your signature, nor are there Poolmath records. Our first burst of warm weather could have caused a small algae bloom if chemistry not up to par.
 

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
PB set it up. Gas co fired it up first start. It's been on a few times between June last year (when pool was first started after build) & yesterday, but only either by accident or just testing to see if the automation would fire it off (never had indication anything was amiss).

Chlorinate using liquid chlorine. Test using the TF-100 kit. Haven't got around to signing up for the paid version of the app yet so I haven't been logging my chemistry thru the site or via the app. I've been on it pretty much multi times a week for the last month or so. #s have looked good.
 

JamesW

TFP Expert
Mar 2, 2011
28,213
Is the heater powered directly from a circuit breaker or does it go through a relay?

Pictures of everything would help.

The power should be going from the circuit breaker to the heater and not through a relay.

How comfortable are you working with electricity?
 
Last edited:

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
Equipment should be in my signature block now. If I’ve missed anything let me know & I will add it in.
 

Attachments

  • E756636D-4DF0-4B82-96D2-7C65E46CE0DF.jpeg
    E756636D-4DF0-4B82-96D2-7C65E46CE0DF.jpeg
    484.3 KB · Views: 12
  • 075A711E-D6D9-44E8-B799-CF3CD838560B.jpeg
    075A711E-D6D9-44E8-B799-CF3CD838560B.jpeg
    559.2 KB · Views: 12

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
I’ve got 120v to L1 & F1. Have 26-27V reading on the glass fuse

Board showing no signs of life (no flashing lights on it etc)
 

JamesW

TFP Expert
Mar 2, 2011
28,213
On the control board, there is a button that says heater. Is the light above that on or off?

Does the heater get power if you press the heater button?

Can you verify if the power goes through a relay by looking in the Easytouch box?
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,061
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
If the Firemans Switch is not being properly closed by your ET then there will be no power to the heater controls.

Easiest way to test is to disconnect the control bale from the two terminals and use a short piece of wire to connect the yellow terminals on the heater and see if it comes alive.

rich807.jpeg
 

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
On the control board, there is a button that says heater. Is the light above that on or off?

Does the heater get power if you press the heater button?

Can you verify if the power goes through a relay by looking in the Easytouch box?
No lights or display at all on control board.
No LED blinking on circuit board.
Pressing any heater button in Easytouch box or on the heater control panel = nodda
LED light on top row of Fenwal box = not flashing.
I assume the power goes thru a relay but I’m not an electrical guy so not sure how to trace it.
 

Attachments

  • 6017CC28-6472-4747-AE7C-BE85E9FE8FEE.jpeg
    6017CC28-6472-4747-AE7C-BE85E9FE8FEE.jpeg
    478.1 KB · Views: 5
  • 48C04FDB-D33F-46E1-8C4B-7137A7B42F7E.jpeg
    48C04FDB-D33F-46E1-8C4B-7137A7B42F7E.jpeg
    516.2 KB · Views: 5

Rich807

Bronze Supporter
Jun 21, 2020
125
Las Vegas, NV
If the Firemans Switch is not being properly closed by your ET then there will be no power to the heater controls.

Easiest way to test is to disconnect the control bale from the two terminals and use a short piece of wire to connect the yellow terminals on the heater and see if it comes alive.

View attachment 319476
Ok. Did what you said & upon flipping the breaker back on the circuit board & control display has power again. Heater will now fire under local control (at the heater). Heater button on easy touch panel still not working
 

Attachments

  • DBBB406A-8FE8-4008-B9C8-3448224F8128.jpeg
    DBBB406A-8FE8-4008-B9C8-3448224F8128.jpeg
    397.4 KB · Views: 4

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,061
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Ok. Did what you said & upon flipping the breaker back on the circuit board & control display has power again. Heater will now fire under local control (at the heater). Heater button on easy touch panel still not working

That is because you disconnected the heater from the ET. Now we know the heater is working and that is not the problem. The problem is with the control wire to the ET or the heater relay in the ET.

You have your heater working now. You want to dig into the ET panel?

Do you have a multimeter?
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread