MAX PSI ????

iain42

Well-known member
Oct 16, 2016
276
Little Rock AR
IMG-7544.JPGSet
IMG-7543.JPGStatus
I thought the problem was dirty filter so I cleaned mine very well the other day. I then increased the gpm to 83 to see if it would change. The maximum it wll run is 49gpm and says max psi. If I turn off the Pump button 1 and put it on F Circuit cleaner it runs full tilt and high speed also runs cxorrectly. Both are well beyond 49gpm. What is preventing scheduled tasks on pool setting from running where I set it??? Any advice greatly appreciated???

thanks
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,220
Bedford, TX
We never suggest using the GPM settings on VSF pumps... We always suggest that using the RPM settings...

Sorry, but I have no clue what is happening with your set up.

Thanks,

Jim R.
 

JamesW

TFP Expert
Mar 2, 2011
16,373
Most likely, someone programmed a maximum psi into the pump. Check the pump psi from the pump display and go through the settings and see what the max psi setting is. You have to be in service mode to go through the pump display.

To Set Maximum System Pressure:
1. Check that the green power LED is on.
2. Press Menu.
3. Press Select to select “Settings”.
4. Use the Up or Down arrows to scroll to “Min/Max”. Press Select.
5. Use the Up or Down arrows to scroll to “Set Maximum Pressure”.
6. Press Select to change the setting. The cursor will appear in the first number column (ones).
7. Press the Up or Down arrows to edit the maximum flow rate setting from 1 to 50 PSI.
8. Press Save to save. To cancel, press Back to exit edit mode without saving.
9. Press Back to exit

 
Last edited:

iain42

Well-known member
Oct 16, 2016
276
Little Rock AR
Most likely, someone programmed a maximum psi into the pump. Check the pump psi from the pump display and go through the settings and see what the max psi setting is. You have to be in service mode to go through the pump display.

To Set Maximum System Pressure:
1. Check that the green power LED is on.
2. Press Menu.
3. Press Select to select “Settings”.
4. Use the Up or Down arrows to scroll to “Min/Max”. Press Select.
5. Use the Up or Down arrows to scroll to “Set Maximum Pressure”.
6. Press Select to change the setting. The cursor will appear in the first number column (ones).
7. Press the Up or Down arrows to edit the maximum flow rate setting from 1 to 50 PSI.
8. Press Save to save. To cancel, press Back to exit edit mode without saving.
9. Press Back to exit


I will switch to RPM....

Thank you so much for your help. I will check this out tonight.

THANK YOU
 

JamesW

TFP Expert
Mar 2, 2011
16,373
For 2978 rpm and 49 gpm, the pressure would be about 28 psi (65 feet of head). Most likely, the maximum psi is set somewhere close to 28 psi.

The pump estimates the psi and gpm from the power usage. So, it's not very accurate in some cases.

The total system pressure is the filter pressure plus the suction pressure (vacuum).

So, the vacuum is the system pressure minus the filter pressure.

28 psi at 2978 rpm is excessive. If the filter pressure is high, then you have a blockage on the filter or return side.

If the filter pressure is not high, that points to a suction issue like clogged baskets or plumbing or impeller.

What is the filter pressure?

What flow rate are you trying to achieve?

You really shouldn't need more than 20 gpm for normal filtering. About 40 gpm for solar or gas heating.
 
Last edited: