Little bit of sand when backwashing?

rcy

LifeTime Supporter
Apr 25, 2009
345
Burlington, ON, Canada
#1
I notice a little bit of sand swirling in sight glass and in driveway where water comes out of hose when backwashing. Is this normal or should I be looking for a problem? Thanks.
 

linen

TFP Expert
LifeTime Supporter
Jul 30, 2010
8,649
Twin Cities, MN
#2
How much are we talking about? If it is just a little, then it is probably not a problem...I some times loose just a little sand during backwash due to the stupid cotton tree fluff that whips up a little sand enough to flush out. Are you getting any sand in the pool on filter?
 

rcy

LifeTime Supporter
Apr 25, 2009
345
Burlington, ON, Canada
#3
Thanks for answering. No sand in the pool. Not a huge amount on backwash either - I can see it swirling in the sight glass, and it shows up clearly on the black driveway where the backwash hose ends but it is a small amount. I just can't remember if it always did this or not. What would be the likely cause if there was a lot of sand washing out?
 

Qwaxalot

In The Industry
Jun 20, 2012
439
#4
As long as you're not seeing any sand in the pool, the laterals are probably fine. A little sand in the backwash is generally caused by a little too much sand in the filter, a self correcting problem.

Just be sure to rinse thoroughly after backwashing! :hammer:
 

rcy

LifeTime Supporter
Apr 25, 2009
345
Burlington, ON, Canada
#5
Ok...update. Now I'm getting sand in the pool. Not a huge amount, but over several days I can see it on the bottom. Is this likely a lateral problem, or could the multiport valve be involved. Remember, I'm seeing sand in the backwash water too.

Thanks.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
31,273
Sebring, Florida
#6
Make sure it is sand in the bottom of the pool. Many folks on the forum are mistaking dead algae for sand.
 

rcy

LifeTime Supporter
Apr 25, 2009
345
Burlington, ON, Canada
#7
Thanks. Next time I see it I'll swim down with a dive mask on and have a closer look, instead of just vacuuming it up.

I did just finish a couple of hours of removing the sand (thank you, Shop VAC) and checking the laterals and they all looked good. I have two labs, and the amount of dog hair in the sand that hasn't been coming out when backwashing was incredible. Luckily, it was all clumped up and easy to remove. A lot of the sand seemed very compressed as well, and it's now all loosened up.

After putting the sand back in, I backwashed and the water in the sight glass was really dirty. Same with the rinse. I guess 5 years of crud embedded in the sand wasn't being removed in a normal backwash - not until I loosened all the sand did it wash out.

Anyhow, I'll check what I think is sand to make sure it's not dead algae the next time I see it.