JVA needs to stop in 3 positions

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
18,092
Northern NJ
You need to adjust the other cam. There are two cams. One for each stop point.

JVA only has two stop points. All spa return or all pool return.
 
  • Like
Reactions: Timujin

Timujin

Silver Supporter
Nov 25, 2019
116
Riverside, CA
Hey everyone, I am trying to get iAqualink spillover control working, but the JVA doesn't want me to.

Aux 3 dip switch is active and labeled spillover in iAqualink. There were no Aux devices plugged into Aux 3 on RS panel.

PB set return 3way valve & JVA to middle position so pool and spa are filled. This is also filter pump mode in iAqualink. The spillover is always on.

I adjusted the cams to turn off spa return and spillover stops in filter pump mode. This is the 90° that I need for spillover mode. However, when in spa mode the return JVA stops at the same spillover setting and I need it to go 180° to turn off pool return.

This may be the only spillover option. Full spa return and zero pool return.
20200524_203648.jpg

20200524_204730.jpg
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
18,092
Northern NJ
In spillover mode you suction from pool and return to spa

In pool mode you suction from pool and return to pool

In spa mode you suction from spa and return to spa

The pics posted above are correct for suction in spillover and pool modes.

I don’t understand what problem you see with it.
 
  • Like
Reactions: Timujin

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
18,092
Northern NJ
Jandy has a Smart JVA board that @PoolGate has but I don’t think it will do what you want.

 
  • Like
Reactions: Timujin

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
4,693
Damascus, MD
The SmartJVA allows you to set the percent the valve is open in 5% increments. Unfortunately, you can't program that percent into a macro. Boy that would be nice! Every time you use the JVA connected with the SmartJVA board, it allows you to go with the previous setting or set a new one. So in your situation, I don't think it will do what you want unless you are ok re-setting it each time you want it changed. The board is easy to install and around $100. If you have any water features you can always add it to them if it doesn't work for your spa/pool mode. It is version dependent so make sure you are on the right rev or later. I forget what that is maybe "R"?

1590407362974.png
 
  • Like
Reactions: Timujin

Timujin

Silver Supporter
Nov 25, 2019
116
Riverside, CA
The spillover setting works great. The VSP was set at 2500RPM and with full spa return there was projectile like overflow. Lowered VSP to 1000RPM and that keeps the water flowing without sounding like a horse peeing in the toilet for hours. THANKS AGAIN!