Jandy Lite 2 Electrical Problem with a FL-5 but incoming power is good at 123V and 123V for A and B screws

caliskier

LifeTime Supporter
Aug 24, 2014
378
Oklahoma City, OK
Hi
I have the FL-5 error code which usually means a brownout or low power condition. I have given it the 3 min to reset itself and still an issue. I have tested the incoming power at A and B and reads 123V and 123V.

Every reading from step 1 to 6 is not 24VAC but 27VAC, not sure if that makes a difference. For the pressure switch, the black wire is zero. I think that is because water was not running, but i do not think that would have anything to do with the FL-5 condition.

Any thoughts here?

1603582382144.png
 

swamprat69

Well-known member
Mar 30, 2019
359
Las Vegas, NV
Is your supply voltage 115 volts or 230 volts ? Is your power conversion plug set for 115 volts or 230 volts? If your power conversion plug is set to 230volts and your supply voltage is 230 volts, you cannot measure A and B separately to ground. You must measure between A and B and get 230 volts. If you measure between A and B and do not get 230 volts, then 1 leg of the 230 volts is open (has no power).
 

caliskier

LifeTime Supporter
Aug 24, 2014
378
Oklahoma City, OK
Is your supply voltage 115 volts or 230 volts ? Is your power conversion plug set for 115 volts or 230 volts? If your power conversion plug is set to 230volts and your supply voltage is 230 volts, you cannot measure A and B separately to ground. You must measure between A and B and get 230 volts. If you measure between A and B and do not get 230 volts, then 1 leg of the 230 volts is open (has no power).
Thanks!
220 coming in

How do you check that? Put one probe on A and the other on B?
 

swamprat69

Well-known member
Mar 30, 2019
359
Las Vegas, NV
If you are getting 0 volts on the black wire out of the pressure switch, then your pressure switch is not closing. Check/clean your filter & pump basket. I don't know your area very well, but when I lived in Scottsdale AZ I had a constant problem with pine needles plugging up the impeller on my pump. Check anything that might impede water flow through the system.
 

caliskier

LifeTime Supporter
Aug 24, 2014
378
Oklahoma City, OK
Ok, if I hold the enter key for 7 seconds it clears everything... But in about another 7 seconds the FL-5 comes back. It is supposed to clear automatically once the power is restored.

All voltages that I can tell are correct, so this is confounding. The only other thing I can think of is that it may have had a blown fuse when I started this whole problem. It looked slightly burned so i tried to remove it but broke it getting it out so not totally sure. I do not see any voltage issues since replacing it, just cant get rid of the code.