Jandy Aquapure 1400 Error Codes 125 and 194 .... HELP!

propjetprop

Gold Supporter
Jan 5, 2018
100
Douglasville Georgia
Hello,
My Jandy Aquapure 1400 SWG has been working great since new 18 months ago. Last week it stopped working and while out of town, my pool turned GREENo_O

I did a SLAM and got the pool back in balance, but the reason I went green in the first place was because the SWG failed. The codes I am getting are 125 and 194. When I look these codes up this is what I find:

Level 1 Code
125Cell needs to be cleaned.1. Troubleshoot your tri-sensor to ensure it is working properly.
2. Clean or replace cell if necessary.

Level 2 Code
194Cell current is 85% lower than desired and cell voltage above 19V.Generates code 125- The cell s dirty or needs replacement

I took the Jandy 1400 SWG off its plumbing and did not see any scaling on the fins. I sprayed it with water and I soaked the unit in a bath of 7/1 water and muriatic acid for about 15 minutes. I hosed everything off real good and put it back together. While I was out there baking in the sun, I went ahead and cleaned my cartridge filters too.

I turned the filter pump back on and once I got flow and turned the SWG on to 60%, I got the above error codes again! Code 125 and 194.

I am not sure what to do next. I live in the Atlanta area and am not sure who I would even call to have the system serviced professionally. I know my local pool store is a bunch of snake oil salesmen.

The system is only 18 months old. The entire pool and equipment was just built in Spring 2018. Any help or advice would be greatly appreciated!
 

JamesW

TFP Expert
Mar 2, 2011
16,590
Is it a 1400 or a 700 cell?

Have you checked the cord for corrosion?

Do you have a picture of the pins on the cell?
 

cwinn

Bronze Supporter
Mar 11, 2016
3
College Station
As mentioned, it should be under warranty either through your PB or through Jandy directly. I had the exact same error codes (alternating 125/194), however my cell was ~4 years old. I purchased a new cell from Marina pools, installed and problem solved. I dissembled the problematic cell and noticed that the center pin of the connector was no longer connected to the electrode inside the cell housing.
 

propjetprop

Gold Supporter
Jan 5, 2018
100
Douglasville Georgia
So over the last 24 hours or so, the swg has been working intermittently. When I get the error codes, go out to the box and press the reset button. Sometimes this works and sometimes it does not. Multiple presses of the reset button to get the system to work sounds like a software problem?
 

JamesW

TFP Expert
Mar 2, 2011
16,590
What reset button are you pressing?

You can measure the amps going to the cell at the connection between the cell cord and the power wires from the box.

Do you have a picture of the pins?
 

Kspecht

New member
Aug 13, 2019
1
Gainesville, GA
Sounds like the circuit board. It’s a very simple change out. Order on line, kill the power, couple screws and a couple simple wires to connect. $75-100 DIY. I changed mine this year took less than 30 min.
 

propjetprop

Gold Supporter
Jan 5, 2018
100
Douglasville Georgia
UPDATE!

Called Jandy/zodiac and they were amazing customer service. They gave me a number to call to a local company. I scheduled them to come out and they straight up replaced my aquapure 1400 salt water generator and all associated wiring. The center pin on the plug that goes on top of the swg unit had corroded.
As a lesson, I will be building a roof over my pool equipment.
 
  • Like
Reactions: cwinn and JamesW