Jandy Aquapure 1400 Error 120

mcinlb

Well-known member
Aug 24, 2017
87
Long Beach, CA
Our Jandy Aquapure 1400 has started to throw general fault code 120. The first time it happened, I cleaned the cell and it seemed to settle down for a couple of days. Now it seems like it is happening every time we run it.

I've checked the voltage at the cell and when it is running w/o the error code, it is showing 28V. Once the error code pops up, I am seeing 34V.

Based on the serial number, it looks like the cell was manufactured in 2016 (Has an H16XXXX SN).

Is there anything else I should be checking, or is it time to pick up a new cell? Thanks!
 

RJ-45

In The Industry
Jun 6, 2021
178
Charlotte, NC
Check these out first.


 
Last edited:

JamesW

TFP Expert
Mar 2, 2011
28,255
 

JamesW

TFP Expert
Mar 2, 2011
28,255
Check the amperage.

full
 

mcinlb

Well-known member
Aug 24, 2017
87
Long Beach, CA
Did some addiitonal troubleshooting.. checked the test point on the power board. Should be 120mv, getting 121-121.5mv. Not sure how far off that is. Checked the pins, they seem to be tight except for the middle pin which has a little bit of wiggle/looseness to it.
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,478
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
The way these cells typically fail is the center electrode corrodes through and eventually totally separates. They cannot be repaired even though the plates may have life left in them.
 

JamesW

TFP Expert
Mar 2, 2011
28,255
@JamesW meter is showing 5.52Amp
That is an OK amperage.

It's likely to be an intermittent code.

Check the center plate where the center prong connects to the center plate.

Remove the two screws holding down the plate over the prongs and check the base of the prongs.

full


full


full
 

mcinlb

Well-known member
Aug 24, 2017
87
Long Beach, CA
@JamesW

Checked the base of the prongs under the cover and they are clean.

noticed that the amperage in regular (non cell reversing mode) is only 4.64 amp w/34V at the cell.

in reversing mode, the amps are at 5.52 w/ 28V at the cell,
 

Enjoying this content?

Support TFP with a donation.

Give Support

JamesW

TFP Expert
Mar 2, 2011
28,255
OK, I don't know the exact amperage that triggers the 120 code, but the difference indicates that one polarity is failing.

It's probably time for a new cell.

You might be able to get a little bit more life if you raise the salinity, but it would only be a temporary solution.
 
  • Like
Reactions: mcinlb

mcinlb

Well-known member
Aug 24, 2017
87
Long Beach, CA
OK, I don't know the exact amperage that triggers the 120 code, but the difference indicates that one polarity is failing.

It's probably time for a new cell.

You might be able to get a little bit more life if you raise the salinity, but it would only be a temporary solution.
B1BDE1C8-48B6-4B3B-9F88-DCF38145E44F.jpeg
Thanks. Prongs under the cover plate.
 

JamesW

TFP Expert
Mar 2, 2011
28,255
OK, that looks good.

Check the plates inside the cell for signs of corrosion.

In any case, the amperage indicates a failing cell.
 

mcinlb

Well-known member
Aug 24, 2017
87
Long Beach, CA
Worked for a while yesterday.. threw another 120 code today, but it's still generating chlorine (bubbles coming out of the return). Looks like it may be time for a new cell.
 
  • Like
Reactions: JamesW

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,478
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
This is pretty much exactly how mine failed. One or more of the 3 leads on the cell are corroded almost completely through. They will seem totally solid until or if you take apart the cell to look. It is not serviceable, I am just pointing out that the cell is toast. It is not fixable.
 
  • Like
Reactions: JamesW

JamesW

TFP Expert
Mar 2, 2011
28,255
@JamesW Amperage when 120 error comes on is ~4.6x amps
Ok, I don't know if the amperage is a single number or if it is relative to the salinity.

I agree that the cell is basically gone.

You might be able to get a few more weeks by raising the salinity, but it might not help at all.

Do you know for sure what the actual salinity is?

What does the box say for salinity?
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,478
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
Ok, I don't know if the amperage is a single number or if it is relative to the salinity.

I agree that the cell is basically gone.

You might be able to get a few more weeks by raising the salinity, but it might not help at all.

Do you know for sure what the actual salinity is?

What does the box say for salinity?

I am going to make a video of my cell being taken apart start to finish maybe this weekend. It should help people to understand what happens in a cell.
 
  • Like
Reactions: JamesW

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread