Jandy Aqualink turning off pump

lakeworthjad

Member
Nov 27, 2020
6
Florida
It seems that my aqualink is turning off my jandy variable speed pump about every 5 to 10 minutes. It turns back on after a few minutes and repeats the problem. I tried putting it in service mode, and then filter, and it did the same thing. Any idea on what I can check? Thanks in advance!

Bought the system in 2016.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
22,113
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Welcome to TFP.

What model Jandy pump do you have?

What makes you think the Aqualink is turning off the pump? Sounds like the pump is cycling off and of independent of the Aqualink.

Is the pump running hot? Can you put your hand on the pump and motor? IT could be the pumps thermal protection turning the pump off and then it restarts once the pump cools.

Post pics of your equipment pad and the pump.
 

lakeworthjad

Member
Nov 27, 2020
6
Florida
Welcome to TFP.

What model Jandy pump do you have?

What makes you think the Aqualink is turning off the pump? Sounds like the pump is cycling off and of independent of the Aqualink.

Is the pump running hot? Can you put your hand on the pump and motor? IT could be the pumps thermal protection turning the pump off and then it restarts once the pump cools.

Post pics of your equipment pad and the pump.
I only assumed it is the aqualink turning it off but not sure. I checked the pump right after it turned off and it definitely isn't getting hot. I also looked at the aqualink remote and it shows the pump on and shows the rpm at 2950 but voltage is at 4 while its off. It does go up to 1450 when running. Not sure where this its measured from.
 

Attachments

lakeworthjad

Member
Nov 27, 2020
6
Florida
I only assumed it is the aqualink turning it off but not sure. I checked the pump right after it turned off and it definitely isn't getting hot. I also looked at the aqualink remote and it shows the pump on and shows the rpm at 2950 but voltage is at 4 while its off. It does go up to 1450 when running. Not sure where this its measured from.
 

Attachments

lakeworthjad

Member
Nov 27, 2020
6
Florida
There also doesn't seem to be any set time frame, sometimes it runs for 20 30 minutes at a time other times it runs for 10 minutes and shuts off for a few minutes and turns back on.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
22,113
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
but voltage is at 4 while its off. It does go up to 1450 when running. Not sure where this its measured from.
That can't be voltage. Post pics of the display showing that.

Unfortunately, your pump does not have its own control panel to tell us what it is doing.
 
Last edited:

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
22,113
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
It drops to 4 watts when it turns off
That is just displaying what the pump is measuring that the motor is off.

I suspect your pump is turning off due to something internal to the pump. Jandy has made those pumps a black box. I suggest you call Jandy support. Let us know what you learn.
 
  • Like
Reactions: lakeworthjad