Itchy spa

Jun 29, 2016
4
Berryville VA
#1
Had this problem last year. Swimming in the pool felt fine. In the spa with temp at 100°F , legs felt itchy. Saltwater pool and spa. Unfortunately used test strips so feel my numbers were inaccurate or incomplete. Using test kit this year. Any ideas?
 

pooldv

Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
Aug 10, 2012
24,993
DFW, TX
#2
Welcome to TFP!

Most itchy skin spa problems are caused by lack of chlorine allowing bacteria to grow. Bacteria grows much faster in warm spa water than in pools and requires more diligence with maintains FC, including retest after adding to make sure it didn't drop to 0. Also, very high pH and/or TA can be slightly irritating to skin also. TA is best around 50 and pH 7.6 to 7.8.

More here about balancing water in a hot tub, How do I use Chlorine in my Spa (or pool)?

I've used this process for quite a few years now and it works great. I also had some trouble with itchy skin early on. Haven't had any problems in many years and we use it almost daily in fall and winter until the pool opens up.
 
Jun 29, 2016
4
Berryville VA
#3
Thanks for the response. I need some more help though. When my pool is on, water from the spa flows into it through spillway. My current numbers are:
FC 5
PH 7.4
TA 90
CH 260
CYA 80
CC 0
Salt 3200
Water temperature 64°
Water tested was from the pool.
 

pooldv

Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
Aug 10, 2012
24,993
DFW, TX
#4
Aha, well that changes things a bit. Those numbers are fine for pH, TA and CH. I would still be inclined to check FC before, during and after when using the spa to see if FC is dropping to 0. Running that temp up to 100 can use up chlorine pretty quickly.