issues with intex pool vaccumn and also, help with numbers

charliej

Well-known member
Jun 19, 2017
55
Siloam Springs, Ar
1.first off, i bought the intex auto pool vaccumn and loved him at first. now, i hate him! as soo as he comes back to the side, he wont push off. per reccommedations on here and you tube videos, i have tried everythin. nothing helps.i am fed up with what to do.i dont have alot of $$$ to spend on a better robot. but could go $200-$400. i need to know if it is the robot, or could it be my pump not sufficient. i dont want to buy one or the other and it not be what i should have done. we have had hard rain for couple of days, and i can get in and run my manual hose suction type, but that just adds water and messes with numbers.

2. my numbers last night were:
FC- 8.5
PH- 7.8
CC- 2.5
CH-300
TA-110
CYA- 60
SALT-3600 (swg low salt coming on, but suspect i need to clean it. i thought salt would be low with all the rain and manual vaccumning,
but Taylor test kit says 3600.
WHAT DO I TARGET FIRST? i get flustered real easy, so i rely on you all to help me. lol. i am blonde, over 60, and raising teeneage twins!! HELP!!!
Thanks in advance. i feel so dumb sometimes. but, it is what it is!
 

kellyfair

Gold Supporter
Bronze Supporter
Jun 29, 2016
2,925
Tampa, FL
Have you opened up the robot to clean it out? You need to do that regularly. I do mine about once a week, but if there are a lot of leaves and such, I do it more frequently.

Also, when you do open it, make sure the bits that I have circled point exactly to the places I have circled on the cleaner’s body. It’s the jet of water that makes the thing go, so if the jet is not pointed correctly, it won’t move correctly.

CC99DE09-7257-4056-BD36-AD389ADBB8F0.jpeg
 

charliej

Well-known member
Jun 19, 2017
55
Siloam Springs, Ar
Have you opened up the robot to clean it out? You need to do that regularly. I do mine about once a week, but if there are a lot of leaves and such, I do it more frequently.

Also, when you do open it, make sure the bits that I have circled point exactly to the places I have circled on the cleaner’s body. It’s the jet of water that makes the thing go, so if the jet is not pointed correctly, it won’t move correctly.

View attachment 156254
thanks so much, Kellyfair. i have tore it apart three times, making sure there are no bits of sand and spray with the spray tfp people reccommended. we get no leaves or debris other than norman stuff in air and pool. i will checki it and see if they are pointing the correct way. i was sure they were, but i was so mad, and that really seems like what is happening. thanks so much.

ok, kellyfair, i opened it up again, and i suspected, it was correct. on mine, there is only one way it will fit as there is a grove to fit the guts in and only one way they wull fit. thanks tho. this has got me baffled again. it was working when i first got it. used about 4 times or so.
 
Last edited:

Brett S

Well-known member
Mar 15, 2019
709
Orlando
Yeah, unfortunately I think it’s your pump size. According to your signature your system flow rate is 1600GPH and that’s the bare minimum for the intex auto cleaner. Even though they say it works with a 1600GPH flow rate in my experience I’ve found that it really needs a bit more than that. 2000 or 2200GPH or even a bit more would be good.

You could try backwashing your filter, as a clean filter will allow better flow, but even if that helps it’s not really a permanent fix as it will stop working again when your filter gets a little dirty again.
 

charliej

Well-known member
Jun 19, 2017
55
Siloam Springs, Ar
Yeah, unfortunately I think it’s your pump size. According to your signature your system flow rate is 1600GPH and that’s the bare minimum for the intex auto cleaner. Even though they say it works with a 1600GPH flow rate in my experience I’ve found that it really needs a bit more than that. 2000 or 2200GPH or even a bit more would be good.

You could try backwashing your filter, as a clean filter will allow better flow, but even if that helps it’s not really a permanent fix as it will stop working again when your filter gets a little dirty again.
thanks so much, BrettS. i am looking at the 2800, would that be too much? i know if it is too large, it can cause problems also. that is IF i can find one. so far, the places i have checked are out of stock. i did backwash 2 different times and although the water that came out was dirty, it didnt make any change in the way the cleaner worked. again, thanks for the advise. i just didnt want buy a new cleaner and find out it was my pump, or visa versa. you all are great on here.
 

Brett S

Well-known member
Mar 15, 2019
709
Orlando
thanks so much, BrettS. i am looking at the 2800, would that be too much? i know if it is too large, it can cause problems also. that is IF i can find one. so far, the places i have checked are out of stock. i did backwash 2 different times and although the water that came out was dirty, it didnt make any change in the way the cleaner worked. again, thanks for the advise. i just didnt want buy a new cleaner and find out it was my pump, or visa versa. you all are great on here.
That should be fine. For the pool and the cleaner.