Intex Deluxe Pool Skimmer not working......

zachnicodemous

New member
Aug 1, 2020
3
Columbus, MT
Hi There Everyone.

I just bought an Intex Ultra 24'x12'x52" pool last weekend with an Intex SF80110 Sand Filter system. Its a 2800 GPH system.

My setup is as follows:

Dual Outlets to Sand Filter Pump.
Sand Filter to 2 Solar Heaters.
Solar Heaters back to pool utilizing the Intex Multi-Color LED Pool Fountain

Everything is working fine and pumping as it should. The pressure gauge on the Sand Filter is sitting in the green just below 10.

I hooked up an Intex Deluxe Pool Skimmer to one of the black outlet ports a couple days ago but right from the get-go, it didn't seem to be doing much. I reviewed a couple YouTube videos yesterday and tweaked my installation but it still doesn't seem to be doing much. This morning, my pool is filled with bugs, debris, etc etc and the skimmer is doing nothing. I watched one YouTube video where as soon as he turned the pump on, water was being dramatically sucked towards the skimmer.

I'm attaching a photo and a short video HERE showing all the debris around my skimmer and literally nothing being sucked in. I even tried blocking off one of the two outlets to force everything through the one with the skimmer attached, but it has not helped.

What am I doing wrong here?

Thanks
Zach
 

Attachments

zea3

Mod Squad
TFP Expert
LifeTime Supporter
Jul 10, 2009
12,634
Houston, Texas
Hi, welcome to TFP! It looks like your water level needs to be a little higher, or the tank of the skimmer set a little lower. When the pump is off is the water level covering the white part of the skimmer?
 

zachnicodemous

New member
Aug 1, 2020
3
Columbus, MT
Hi, welcome to TFP! It looks like your water level needs to be a little higher, or the tank of the skimmer set a little lower. When the pump is off is the water level covering the white part of the skimmer?
Hi Zea3.

The white tank is completely covered. The blue part is floating around an inch over the top of the white part. There really isn't any suction at all no matter how I placed it.

Zach
 

zea3

Mod Squad
TFP Expert
LifeTime Supporter
Jul 10, 2009
12,634
Houston, Texas
Have you played with the height adjustment on the skimmer? It needs to create a vortex type effect to draw debris into the basket. Since return flow is strong it is getting plenty of suction. The blue part should be floating free and be drawn down a little when the pump is on. Only other thing I can think of is to try it without the fountain attached and see if that makes a difference. The fountain may be pushing the surface flow of water way from the skimmer.
 

southernblessings

Well-known member
Mar 28, 2017
50
SC
Ours wouldn't suck right, so we closed off the other return, now it works. I can see it swirling the water there more. But you say you have better suction, so I don't know, unless maybe it has something to do with your fountain.