Intermatic timer won't turn on

limdoan

Active member
Mar 8, 2017
33
La Mesa, CA
#1
Hi,
I know almost nothing about pool maintenance. When we got this house, the pump timer was working.
I adjusted the tripper on/off several times and recently it has not been turning on.
I don't know what I did.

Visual check indicates that the motor is running.
Tripper on and off are securely "installed" with pliers.
Moving manual lever to ON does nothing. It used to work before.

Any idea?

Thanks.
 

pooldv

Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
Aug 10, 2012
24,993
DFW, TX
#2
Welcome to TFP!

Sounds like a circuit breaker is tripped. The timer should be connected to a circuit breaker either in a panel near the pool equipment or a circuit breaker in your main breaker panel for the house.
 
OP
OP
L

limdoan

Active member
Mar 8, 2017
33
La Mesa, CA
#3
Thanks.
I will check.

But the motor is moving -- won't that mean it still has electricity?
Edit: Maybe when it trips to "ON" it calls the pump to turn on but can't because the pump has no electricity (because of circuit breaker tripped)?
 

pooldv

Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
Aug 10, 2012
24,993
DFW, TX
#4
Oh, yes, it does. I missed that. If the clock face is rotating then it still has electricity. You'll need to test the line in voltage and the load voltage to make sure it is still receiving and passing voltage to the pump. If it is then you need a new pump, if not then you need a new timer.