intellitouch problems with Mobiletouch 2

Kinglangon63

Active member
May 1, 2014
41
Ontario,Canada
#1
this morning I lost my data on my Mobiletouch 2 for some reason. Everything on my phone app is fine but I lost my setup with patio, cabana and pool lights and waterfall programs. Anyway to get that back??
 

YippeeSkippy

Mod Squad
LifeTime Supporter
Jan 17, 2012
9,233
Evans, Georgia
#2
I don't know anything about that program, but does your phone sync with your computer in any way that might have the lost information on it?

Just a thought :)

Maddie :flower:
 

JoelFitz

In The Industry
Dec 18, 2014
134
Houston, Texas
#3
What are the time and air temp. readings on the mobi? If 12 noon and 0 degrees you lost communication. Either way I would google how to reconnect the mobi touch and try that. There might be an issue with the transceiver board. You can remove the cover to the antenna and observe the lights. There are three RF, 485 link and power. Power should be solid and the other two should bling intermittently. If you see RF and 485 blink together ~5 times the transceiver board is bad and needs to be replaced. You can try to reset the antenna/transceiver board by disconnecting the 4 pin communication line and re-connecting it as well.
 
OP
OP
Kinglangon63

Kinglangon63

Active member
May 1, 2014
41
Ontario,Canada
#4
spoke to Pentair customer support and sorted it out. Yes it was lost communication. Had to go to the outdoor panel and reset the panel a few times and wait till the lights blink and captured the outdoor image then it communicated again. For now all good, thx for your input,