IntelliConnect Questions...

usfbull

Gold Supporter
May 11, 2020
252
Tampa FL
Surface
Plaster
Moved from here.. IntelliConnect review/warnings - Seeking an alternative

Hi, I am using the Pentair Home app. I had no trouble connecting my lights that are connected to one of the 2 relays. However, the lights don't seem switch to the colors I select on the app.

Since the pool has only been filled 1 week by SWCG is not yet operational.

I can't get my pump (intelliflo VSF) to connect on the app. It always says pump is disabled. I see the RS485 connected to the pump and it runs to the intelliconnect box. I tried disconnecting the cord and also restting the pump but still no luck. Figured I would see if anyone else had this same issue.
 
Last edited by a moderator:
  • Like
Reactions: panic_button

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,067
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Does the pump say Display Not Active? If it does not say that then you do not have a good RS-485 connection to the IntelliConnect.
 

usfbull

Gold Supporter
May 11, 2020
252
Tampa FL
Surface
Plaster
I get an error sometimes when switching through menus on the pump screen that says “key error”
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,110
Bedford, TX
bull,

I assume the one on the left is the cable from the pump.. The other cable is connected to the temperature input, but it sure does not look like the standard temp probe cable that I am used to seeing.. :scratch:

Thanks,

Jim R.
 
  • Like
Reactions: usfbull

usfbull

Gold Supporter
May 11, 2020
252
Tampa FL
Surface
Plaster
Yes, I followed the wire and it is the one on the left. I have solar heat with the Pentair solartouch so maybe that is a different sensor? Or does the ichlor30 have a temp sensor? I don’t think the solartouch works with automation but it does turn the valves depending on water temp and temp set for the solar.
I’ll contact PB and ask, thanks.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,067
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
I get an error sometimes when switching through menus on the pump screen that says “key error”

If you can do things on the pump screen then the RS-485 conenction is not correct and active to the IntelliConnect.
 
  • Like
Reactions: usfbull

usfbull

Gold Supporter
May 11, 2020
252
Tampa FL
Surface
Plaster
bull,

I assume the one on the left is the cable from the pump.. The other cable is connected to the temperature input, but it sure does not look like the standard temp probe cable that I am used to seeing.. :scratch:

Thanks,

Jim R.
I’m not sure, does the Rs485 have tow connections or is one for the pump and one for another piece of equipment.
The guy who is supposed to be helping PB with pool school told me that they needed to be moved to the rs485 and not temp
Sensor so I did that and it fixed the pump issue.
 

Attachments

  • CE3001FD-F008-46FB-9EEB-05CFFE6A512F.jpeg
    CE3001FD-F008-46FB-9EEB-05CFFE6A512F.jpeg
    40.9 KB · Views: 11

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,110
Bedford, TX
Bull,

The RS-485 has all the equipment connected to the same com port.. The IntelliConnect just has two places, side by side, to connect to the same port.. It does not matter which item is connected to which connection.. It is all the same port.

It makes sense to me that the SolarTouch needed to be connected to the RS-485 com port. That is why I was suspicious of it being connected to the temp connection.

Thanks,

Jim R.
 
  • Like
Reactions: usfbull

Enjoying this content?

Support TFP with a donation.

Give Support

usfbull

Gold Supporter
May 11, 2020
252
Tampa FL
Surface
Plaster
So, if the pump and solartouch are connected to the RS485 how does the the ichlor connect? I’m still 3 weeks away from being able to use the SWCG but I see it listed on the Pentair Home App.
As of now I have my pool lights on one of the relays. Trying to think of what (if anything ) I could use the 2nd relay for?
I have a simple pool, no spa and only water feature is a bubbler.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread