intelliconnect 2/3 wire to Raypak 8350 heat pump?

Todder

Member
Oct 22, 2019
11
Ft Lauderdale
Newb question for brain trust here. been diggin thru posts on Intelliconnect with heat pumps. After speaking with Raypak I learned my 8350 (digital) can be controlled by either 2/3 wire connection. Pentair install guide says Intelliconnect requires separate temp sensor with two wire plus two to heater Total of 4 wires) Raypak says automation can use its sensor but only with 3 wire connection. Has anyone made a 3 wire connection to Intelliconnect? I’d love to try but it’s not clear as the intelliconnect has two wires for remote and two for separate temp control?

i am fairly handy just installed new pump motor but worried I’m gonna fubar some of these wires as there is no detail on what wires go where inside intelliconnect except the inbound 220 and yellow and green from RS-485 cable (IC40)

thanks for any tips or guidance!

35k gal pool
Raypak 8350
intellichlor IC40
Jandy pump and filter

View attachment 1213632B7903D5-AE7B-4F92-BDDE-3425E6BF1F70.png
 

Todder

Member
Oct 22, 2019
11
Ft Lauderdale
Any reason not to run 2 wires from heat pumps 10k temperature sensor to Intelliconnect? (would keep the existing wires from sensor to board not to disrupt manual mode if needed) Just thinking Intelliconnect would get same temp reading as heat pump thermostat was getting back in timer / manual mode? Pentair telling me they still reco another separate 52072 sensor between pump and filter? Obviously Raypak puts their sensor on in-flow pipe (pre-heat) so its a valid reading for automation as well? Will happily drill hole and add 52072 to get this running but prefer a simple less complicated approach and the lifespan on these sensors seems to be 18 months based on other posts.