Intellicenter Spa Heater "Off", Heater Fires in Manual

BradK

Well-known member
Jul 1, 2018
51
Dallas, Texas
I have an Intellicenter running my pool/spa including the Mastertemp heater. If I turn on spa mode and select the heater option "off" the heater will then fire up with the notification/indictor showing the flame on in manual heat mode. It would then run up to the heater face panel max temperature, which I have set as the next the spa should ever go to when being controlled by the Intellicenter. It seems the only way to keep it from firing in spa mode is to keep "heater" selected and keep the setpoint below the water temperature. The pool does not behave like this. When in pool mode and the heater is selected as off, no fire as expected. Is this normal or a potential wiring or setting issue?
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
16,163
Northern NJ
Brad, things are a bit confusing.

Is your MasterTemp controlled by the firemans switch or RS485 connection?

I have an Intellicenter running my pool/spa including the Mastertemp heater. If I turn on spa mode and select the heater option "off" the heater will then fire up with the notification/indictor showing the flame on in manual heat mode.
When you turn on spa mode using which controls?

Select the heater option off on which control panel?

Notification/indictor showing the flame on in manual heat mode on which display?

It would then run up to the heater face panel max temperature, which I have set as the next the spa should ever go to when being controlled by the Intellicenter. It seems the only way to keep it from firing in spa mode is to keep "heater" selected and keep the setpoint below the water temperature. The pool does not behave like this. When in pool mode and the heater is selected as off, no fire as expected. Is this normal or a potential wiring or setting issue?
Sounds like the IntelliCenter is giving you manual control over the heater when in SPA mode with the heater OFF.

There have been a bunch of software updates to the IntelliCenter that @MyAZPool has tracked. Are you on the latest SW version?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
16,988
Bedford, TX
Brad,

Look under Settings, then Manual Heat.. ... The default is on.. If set to on anytime you select Spa the heater will start even if under the Heat Menu the heater is set to off.

That is how any EasyTouch works and I suspect the IntelliCenter is the same..

Thanks,

Jim R.
 

BradK

Well-known member
Jul 1, 2018
51
Dallas, Texas
Jim R:
I think setting may have got it solved. Thanks!

ajw22:
Here are some answers that I know off hand in case it helps somebody else chasings this down.
1. Unsure of the wiring at this time.
2. I was turning spa mode on through the Intellicenter.
3. I was selecting "Off" from the heat source menu for the spa on the Intellicenter
4. The notification was on the Intellicenter
The only thing I think that I've done on the heater itself is set the upper limit the Intellicenter control can reach by setting that as the heater temperature. However, by defaulting to manual control when set to off, it would have brought the spa to temp even though I was just trying to get some circulation.

I will verify the setting Jim recommended adjusting addressed the behavior completely after additional testing.