Intellicenter & Booster Pump

emcee

Bronze Supporter
May 29, 2021
8
Atlanta
New Intellicenter user here. My latest wrinkle. My cleaner booster pump will work during a programmed schedule. But I cannot turn it on outside the schedule. I turn on the Aux circuit for the cleaner and nothing happens. The main filter is on when I try to do this.

I appreciate all clues to solving this problem.
 

MyAZPool

Gold Supporter
Jul 3, 2018
2,005
Arizona
Pool Size
20500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
@emcee
Are you sure that you are attempting to manually turn on the "correct" Aux circuit for the same power relay that the booster pump is actually wired up to?
How are you attempting to turn on the booster pump? At the control panel (OCP), via the Web Client or from the phone app?
Can you post a screen capture of your AUX circuits and your schedules from the web client? Like this....
2021-07-05_12-49-36.jpg
2021-07-05_12-50-15.jpg

Thanks...
r..
 
  • Like
Reactions: Charelston40

Rocket J Squirrel

Silver Supporter
Bronze Supporter
Jun 7, 2018
1,186
Alamo, CA
Pool Size
36000
Surface
Plaster
Chlorine
Liquid Chlorine
Are you perhaps simply encountering the normal 5-minute delay to turn on the booster pump? Pentair automation likes to make sure the filter pump has been primed and is running before engaging the booster pump. If you want the booster to come on right now, you must override the delay after engaging the Aux circuit.

Also, you probably want to shorten the egg timer from the default 12 hours. That timer engages when you manually start the Aux circuit.
 
  • Like
Reactions: MyAZPool

MyAZPool

Gold Supporter
Jul 3, 2018
2,005
Arizona
Pool Size
20500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
@Rocket J Squirrel
I thought that I had seen that somewhere and when the OP showed the circuit "function" as a MasterCleaner, that got me thinking as well. Found it.
(from pp 60 of the IntelliCenter Control System User's Guide)
2021-07-05_14-09-28.jpg
 
  • Like
Reactions: Charelston40

emcee

Bronze Supporter
May 29, 2021
8
Atlanta
I will check this out tomorrow. Perhaps, I am being impatient. I thought if the main filter pump was already on, there was not a 5 minute interlock.

I appreciate it. I will let you know.
 

emcee

Bronze Supporter
May 29, 2021
8
Atlanta
You were right on the money. It was the 5 minute delay. As I mentioned, my previous system did not have a delay if the filter pump was already running.

Thanks again.
 
  • Like
Reactions: MyAZPool

Rocket J Squirrel

Silver Supporter
Bronze Supporter
Jun 7, 2018
1,186
Alamo, CA
Pool Size
36000
Surface
Plaster
Chlorine
Liquid Chlorine
I find it enough of an annoyance that I've programmed a "macro" into my fingers to turn on the booster pump right away. On my EasyTouch, it goes

Aux1, Menu, Down, Down, Down, Right, Menu

🤷‍♂️
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.