Intellibrite "American Mode" Light Show question

IDoDaddy

Member
Jun 29, 2010
7
I just installed a new Pentair Intellibrite 5g light in our pool over the weekend and was trying out the different light shows.

However, when I tried the "American Mode", the red light only appeared for less than one second, while the white and blue lights lasted 2-3 seconds each.

I thought something may have been wrong with the "red" functionality of the light, but the "red" works fine in fixed mode.

I contacted Pentair about this. They said they didn't have specs regarding how long the red should last during the American Mode. The rep suggested I try to see if the red acts the same way in other light show modes. Problem is I don't know what other shows have red in them and when the color should appear (It's pretty obvious when I should expect to see "red" in the "American Mode" show).

The rep also said I needed to contact the pool supply company from which I purchased the light for any resolution. The pool supply company told me that Pentair is responsible for any problems since the product is covered by a 1-year warranty.

However, before I try to get this light replaced, I would greatly appreciate any input from other intellibrite owners regarding the duration of their "red" lights during the "American Mode" show.

If my light is not operating the same as others I will contact Pentair to get a warranty replacement.

Thanks,

IDD
 

PoolGuyNJ

TFP Expert
May 20, 2007
3,192
South Central NJ
Sounds like you want to know the expected timing patterns for each light show. Sounds like the Support guy missed the boat. My reply to that is , "You made it. Your dealer sold it to me. Why won't you tell me what it does?".
The dealer rep missed the boat on that too.

We don't even know if it's not as designed. I agree it would be stupid not to be on equally.

Scott
 

BobinBaltimore

LifeTime Supporter
Dec 13, 2009
116
Northeast of Baltimore, MD
Okay, I set and reset to American mode twice. Both times, red was on for 4 seconds, white for 8, and blue for 18, plus/minus a fraction of a section all around. Really odd. 4-8-12 or 4-8-16 would make much more sense. But red was definitely shortest.
 

IDoDaddy

Member
Jun 29, 2010
7
BobinBaltimore said:
Okay, I set and reset to American mode twice. Both times, red was on for 4 seconds, white for 8, and blue for 18, plus/minus a fraction of a section all around. Really odd. 4-8-12 or 4-8-16 would make much more sense. But red was definitely shortest.
Bob --

Thank you so much for your help!! The difference in performance between our two lights is quite significant.

I believe my count (red-white-blue) is somewhere around 1 second -3 seconds -5 seconds. Each complete cycle (red-white-blue) takes at most 10-12 seconds.

I am controlling my lights with a standard wall switch. Are you using that or the Intellibrite Controller (P/N 600054) to operate your pool light? I have ordered one and am waiting for it to arrive.

IDD
 

mamabrownbird

New member
Jul 2, 2010
1
Hi. I am having trouble even getting my American Mode to play at all. I have the hand held controller and no instruction book. Can anyone give me step by step instructions on how to get the American Mode or any other mode for that matter, to play?? What I have been doing is turning the unit on, then I press the lights button which brings me to the screen that shows spa sal, pool sam2, pool sam 1, aux 4, and the 'modes intellibrite colors' and the 'next group' and 'configure' buttons and all are lit up green. Then I press the 'modes intellibrite colors' button which brings up the screen with the party, American, romance, sunset, Caribbean, and royalty modes as well as the 'hold intellibrite recall' and the 'swim sam style color set' buttons and they are all lit up green.
I press the American mode button and I just get a bunch of colors cycling through all three of the pool lights, (the spa has a light and the pool has 2 lights). This is driving me bananas! I have tried about a bazillion different things but can't seem to crack the code! Please help before I go off the deep end! :hammer:
 

benavidescj

LifeTime Supporter
Apr 27, 2010
431
Fleming Island, FL
Alright, I did mine and came out with these numbers: Blue 17 seconds, Red 3 seconds and White 8 seconds. Used a stop watch and did it multiple times and it is pretty consistent.
 

BobinBaltimore

LifeTime Supporter
Dec 13, 2009
116
Northeast of Baltimore, MD
@benavidescj, sounds like our timings are very similar, and very different from the original poster's.

@IDoDaddy, I use the Pentair EasyTouch 8p system to control, but it basically just turns the lights on and off the appropriate number of times to achieve each color and mode setting. It's not very sophisticated. I believe the timing and sync mechanisms are in the lights themselves, so it sounds like your lights might just be malfunctioning in terms of timing. I would definitely press Pentair. BTW, do your other modes (Caribbean, Color Swim) show the same very fast timings?

@momabrownbird, I'm not familiar with that controller. Here are links to the contoller manual and the light manual:
http://www.pentairpool.com/pdfs/IntelliBriteControllerIG.pdf
http://www.pentairpool.com/pdfs/IntelliBritePoolOM.pdf
 

PoolGuyNJ

TFP Expert
May 20, 2007
3,192
South Central NJ
Is anyone running a single fixture and is anyone running in a multi-fixture configuration? I emailed my sales rep asking who would be able to answer and gave the link to this site.

Scott
 

IDoDaddy

Member
Jun 29, 2010
7
BobinBaltimore said:
...I believe the timing and sync mechanisms are in the lights themselves, so it sounds like your lights might just be malfunctioning in terms of timing. I would definitely press Pentair. BTW, do your other modes (Caribbean, Color Swim) show the same very fast timings?
Bob --

I'm going to try and video the American Mode light show and post it tonight so you can compare my light's performance to yours. I also think the Party Mode isn't functioning properly.

I contacted Pentair today and they are going to have the warranty department contact me next Tuesday.

On a separate note, I did find their technical support somewhat suspect on a separate question today. I needed to rotate my lens from wide orientation (process is in owner's manual), so I needed to verify around what light parts the rubber gasket is supposed to be stretched on the Intellibrite 5g model.

On my previous pentair light, the gasket stretched around both the lens and the light housing. However, the owner's manual seemed to indicate otherwise for the Intellibrite 5g. The first technician I spoke with told me that the gasket needed to be stretched over both the lens and housing. When I questioned this, he was insistent that he was correct.

He told me to hold as he checked with his supervisor, with whom I asked to speak. The supervisor (Tony) confirmed that the gasket had to be stretched over both the lens and housing. I asked Tony to explain to me why the owner's manual didn't say this.

Turns out he was reading from the wrong intellibrite manual. After locating the manual for the 5g model (he took one from the box containing a 5g light), he found that the gasket should only be stretched over the lens, placed on top of the housing and then secured by the Uni-tension wire clamp.

OMG....It's no wonder I can't get an answer as to how long individual colors should illuminate during the American Mode show. :hammer:

I'll post a video of my lights later.

IDD
 

IDoDaddy

Member
Jun 29, 2010
7
PoolGuyNJ said:
Is anyone running a single fixture and is anyone running in a multi-fixture configuration? I emailed my sales rep asking who would be able to answer and gave the link to this site.
Scott --

I am running a single fixture (pool light) from a standard wall switch. I will be installing an Intellibrite controller as soon as it arrives next week.

IDD