iaqualink online, can control pool, but NOT access settings

BlueIguana

New member
Feb 25, 2018
2
Dallas tx
Hi,

Had an iaqualink for years, very few issues. Major pool updates were over a year ago so no changes to the equipment recently
But my pool go to guy is AWOL, I've only seen one similar post which suggested I should kill the power and remove the backup battery.
I just want to see if that is the best course of action.

Problem...
I noticed my daily schedule was not running (7am-5pm)
I went into settings (from PC), clicked on the schedule, everything was fine.

I then noticed the time was 10 hours fast
I couldn't get out of schedule settings. I has a pop up prompt saying
PLEASE SAVE CHANGES
even though I hadn't changed anything on the schedule
Whatever I did (even clicking on SAVE, it had no effect)

I closed that browser window and went about my day.

I went back to it today and the pool is online, I can operate the pool through my phone app as usual
However I cannot get into settings, from PC or phone
The waiting for connection just keeps displaying

Any better solution than killing the power and removing the backup battery?

Thanks
 

Dodger

Silver Supporter
Sep 17, 2017
641
Silicon Valley, CA
Before killing power, I would try logging out of iAqualink on both app and PC, and also killing the app on the phone.

I might even reset our home router in case there was a connection error on that side.
 

BlueIguana

New member
Feb 25, 2018
2
Dallas tx
Dodger,

This worked! Thanks so much for the suggestion.
I powered down both my Uverse router and a 16 port router that the iaqualink is connected to

I had previously just tried disconnecting the LAN cable from the Antennae Box.

My date & time is reset and I have one more thing ticked off the suburban keep me busy from having a life list.

Cheers
GS