iaqualink location registration

klkaylor78

New member
Jun 23, 2020
2
Bakersfield, CA
Recently changed out our RS4 board with a iAqualink 2.0 iQ20-RS upgrade kit. Done professionally. I am pretty good at tech so I did an iphone network sync with my Orbi network easy peasy. I can open my Orbi app and show the iaqualink (with the correct device number) is on line with the network. I then go to the website for iaqualink - I have an account - and try to add a location - punch in the device name and give the pool a name (that was fun) then it returns with an error message to make sure iq20 is on line and connected to the same network.
I seached the web with no help. Tried to call Jandy - put on hold, then ignore and then the went home. Any idea of how to solve the problem? Should I resync the iQ20? I did notice that there were three options for my network on the "iaqualink" start up screen but I think that is due to us having three orbis for our large house (one base and two satillites --Open to lots of fixes - cant program until I get the location issue solved.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
19,304
Northern NJ
There seems to be incompatibility problems between the simple pool 2.4G WiFi systems and the advanced WiFi routers like Orbi.

Some of the workarounds seem to be to turn off the 5G on the Orbi, or create a 2.4G only guest network for the Aqualink, or connect an old style wifi router like a Linksys tot he Orbi to use for the Aqualink. Also connect it to a access point with limited / no internet filtering . Check that you are using WPA2 for your security.

@PoolGate