I have an issue that is kicking my butt. I have an in groun

skos

Active member
Aug 17, 2010
41
I have an issue that is kicking my butt. I have an in ground gunite pool and spa about 4 years old with a Hayward DE (Diatomaceous Earth) filter. This spring we had a lot of storms and tons of leaves went into the pool and then into the skimmer. By the time I caught it, it was so clogged that the main motor was pulling dry. So dry that it melted the motor basket a little and caused the pipes/plumbing attached to the motor to become unsealed. It also took out my backwash seals.

My problem is when the pool motor starts each day the pressure is fine and the spa fountain is correct (about 3 feet of water coming up). In about 5 mins the fountain is only 1 inch up. It appears I have an air leak somewhere?

I have replaced all motor seals, replaced entire backwash assembly. Replaced motor basket cover and seals, motor basket, replaces Hayward DE gasket and drain plug with gasket. I also replumbed the motor to the DE filter.
 

mas985

TFP Expert
LifeTime Supporter
May 3, 2007
12,421
Pleasanton, CA
First, welcome to the forum.

On to your problem. What happens to the filter pressure when the flow rate goes down?

If it goes up, then I would suspect the filter. If down, probably the pump and/or suction lines.
 

mas985

TFP Expert
LifeTime Supporter
May 3, 2007
12,421
Pleasanton, CA
Pressure increases by 20 PSI! What does it start at?

Definitely sounds like a filter issue. Have you tried to bump the filter?
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
You don't mention whether you have air in the pump basket; that's the most obvious sign of an air leak. Air leaks will make the pressure go down, not up.

How does the water look?
 

skos

Active member
Aug 17, 2010
41
starts at 20 and goes to 35-40.

I had air in the basket. It was the cover. I replaced the cover and o ring and now no bubbles.

Also defind "Have you tried to bump the filter?"?
 

Durk

Well-known member
Jun 14, 2007
654
New Jersey
When was the last time your filter was backwashed? opened and cleaned? Where are you, as in, is this maybe a year-round pool and maybe you have four years on a never-cleaned DE filter? By the way, not all DE filters can be bumped, including mine. My pressure never goes UP TO 20, let alone UP BY 20.
 

skos

Active member
Aug 17, 2010
41
It’s not an issue with backwashed, opened and cleaned. I do that when it needs it.

Update.
I completly took apart filter. Cleaned and it is working fine now.
I did not add any DE as I want to see what if anything would happen. The filter went a week before losing I lost the fountain pressure.

I backwashed and it seems to be working.
 

Other Threads of Interest