How to connect power cord to new 2 speed pump

zea3

Mod Squad
TFP Expert
LifeTime Supporter
Jul 10, 2009
10,968
Houston, Texas
I need help from those who know how to connect the power cord to a 2 speed pump. The power cord I have has a female quick connect on the hot and neutral wires, and a ring connector on the ground wire. I cannot figure out how to connect it to the new two speed pump since the layout is different from my old single speed pump. I have included pictures.

Connections on the old pump (power cord removed)


Old pump with power cord attached


wiring on old pump single speed switch


Connections on the new pump


wiring on the new 2 speed pump switch


I noticed looking at the old pump that there are some double male connectors that my new pump does not have. Does anyone know where I can find instructions to connect the power cord or can tell me how to do it correctly?

Thanks!
 

Durk

Well-known member
Jun 14, 2007
654
New Jersey
Looks pretty straight-forward. Black goes to empty middle blade on switch. White goes to empty (top) #2 blade on right side above the yellow wire. Ground goes to green screw at 2 o'clock from shaft end. I assume pump voltage and supply voltage match.
 

zea3

Mod Squad
TFP Expert
LifeTime Supporter
Jul 10, 2009
10,968
Houston, Texas
Yea! It works! Thanks, Durk! Its lovely and quiet on low speed. Only thing is that on low the pressure gauge shows 0 on high speed it shows 10, which was normal on my old 1 speed pump. I assume its still o.k.?
 
Thread starter Other Threads of Interest Forum Replies Date
P Pumps, Filters, and Plumbing 5
D Everything Else 6
J Everything Else 6

Other Threads of Interest