Hot tub losing water to pool after hard freeze in Texas

Nelson U

Member
Apr 18, 2020
5
Houston/Texas
Hi. I have a Pentair backflow valve that might be the culprit, but not sure what to do. Replace it? This week most of Houston lost power during the winter storm and my pool equipment has been shut down for 5 days and pumps drained. My hot tub water level is going down about an inch a day ever since, but it has not reached pool level yet. The water seems to be ending up in the pool as pool remains filled and see water coming steadily out of overflow drain of pool to the street. Cannot turn equipment back on yet as I would also have to refill and have no water due to burst pipe in the attic.
Any advise would be greatly appreciated. Thanks
 

j45

Member
Feb 15, 2021
7
Central Texas
This happened to me after the first night freeze with power loss. Whisperflow pump, jandy valves, PNS DE filter. For days the pump would turn on but not pump, but finally today everything seemed to thaw and the filter filled (I released the air till water flowed out) and the spa went up to the water fall. I turned everything off since there seemed to be a lot of water draining from the heater (when on filter mode) but its been an hour or more and the spa is holding at just below the waterfall. I'm guessing that since the power cut off while the pump was in filter mode that left some valve open that let the spa drain?

I fear I have a bunch of blown o-rings and seals, hopefully nothing too critical. 1 month of home (and pool) ownership and this happens :p
 

Nelson U

Member
Apr 18, 2020
5
Houston/Texas
Thanks for your reply j45! I hope this post finds you safe, warm, and dry. Good luck with your equipment.
When I lost power I immediately turned off power to the pool equipment from the breaker box and removed the two plugs under the pump to drain it. I also opened up the hose bib on top of the pump to drain it completely so I believe this process removed all water from the equipment on the pad. I also put a tarp on top of whole equipment. I believe this caused the backflow valve to empty out as well and not to function to keep the water from the higher hot tub to escape to the lower pool (or maybe the flapper inside the backflow valve flipped or something). Anyway, after I got water restored everything seems to be holding up well for two days already, water in hot tub up to the water fall and not losing any. I'll keep an eye for a few days.
 

j45

Member
Feb 15, 2021
7
Central Texas
My heater is shot, leaks water when the pump is on, a LOT of water at filter speed. As for the spa, it can fill and hold water, so there must have been a valve in the wrong position when the power cut off that let the water drain down. That exposed half my spa and i have plaster damage there :(

Im so much smarter now than i was a week ago, also much poorer :p