High Salt levels and Chlorine

May 5, 2008
16
0
#1
Long story short..

I recently purchased a home with a 13300 gallon plaster pool. The previous owners jacked up the salt levels (4900 ppm) so needless to say the swg wont work until I replace some of the water (a 1 time replacement is not feasible this time of year).

When I am on the lower end for acceptable chlorine levels based on my cya (80-90) the water seems fine. When I add bleach to get to the upper end of chlorine levels or to shock the salt taste seems to really intensify. Is this normal behavior?

Currently
TC 11
TA 75
ph 7.6
 

frustratedpoolmom

LifeTime Supporter
TFP Expert
In The Industry
May 20, 2007
12,177
0
44
SWSuburban Chicago, IL
#3
I was hoping someone with firsthand knowledge of SWG and the "taste" would reply....

I don't, sorry....

But maybe someone else will be along shortly. Keep "bumping" till you get a response. Waterbear??? Waterbear knows all...... :wink:
 

Rockcrawler

Well-known member
#4
I know that the auto pilot SWG can handle salt levels up to 35,000 ppm, so if your SWG is not working its not because you have too much salt. The problem with high salt levels is corrosion of metal equipment and thats above 6000

Not to sure about the effects of clorine and salt, but I know on diffents times I swim, sometimes I can taste it sometimes I can't

To lower your salt level to 3000, you need to replace 39% of your water, as per Jasons pool calculator, It really comes in handy
 
G
#6
MojoRisin said:
Long story short..

I recently purchased a home with a 13300 gallon plaster pool. The previous owners jacked up the salt levels (4900 ppm) so needless to say the swg wont work until I replace some of the water (a 1 time replacement is not feasible this time of year).

When I am on the lower end for acceptable chlorine levels based on my cya (80-90) the water seems fine. When I add bleach to get to the upper end of chlorine levels or to shock the salt taste seems to really intensify. Is this normal behavior?

Currently
TC 11
TA 75
ph 7.6
Where are you running your FC normally? With a SWG you should have it between 3-5 ppm based on wher you say your CYA is. Also, if you could post a FULL set of test numbers it would be helpful.