Hey everybody, quick question

#1
Hey guys and gals, my wife and I purchased our first home last July in no small part because of the large inground pool. The home it used to be the club house for the subdivision built in 1986. Last year was a disaster, I found TFP but lazily followed the guidance without finding actual pool volume. I purchased a K-2006 kit and I am determined to not be beaten this year. I paid to have the pool cleaned and pump changed on 5/8 due to many home improvement projects and not enough hours, but I am taking over and need a bit of advice. I have looked through and book marked pool school, pool math, basic pool care, recommended chemicals.

The questions I have for now are:

What is the best way to remove the wispy left over dead algae the pool company didn't get?

Is the CC at 0.5 an issue?

Any advice on the pool is appreciated.

Current test numbers:

FC- 11
CC- 0.5 (1 drop of R-0871 cleared the water)
PH- 7.1
CYA- 55-60
TA- 80
CH- 110

Thanks everyone
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#2
:wave: Welcome to TFP!!!

What cleaner do you have? It and the general filtration should be removing the dead algae.

1 drop for the CC is not to be worried about.

Your low CH and low pH is very bad for your plaster ... the water is likely pulling calcium out of the plaster as we speak. You should get the pH to around 7.8 immediately using borax or soda ash. You should also likely raise the CH up to at least 200ppm.
 
OP
OP
Knight8990
#4
Thanks for the quick reply. I am hunting for some CH booster products now at home depot. By cleaner do you mean liquid? I've got GV 8.25% regular bleach, and I plan on picking up the other products listed in pool school as I need them. As far as cleaning tools just a pool brush, leaf rake, manual skimmer attachment vacuum, and a creepy crawly (it wouldn't move on old pump) I have pictures to upload of the actual pool equipment. But am unable to on mobile.
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#9
Well, are you running the KK? that should be picking up the dead algae and capturing it in your filter.

Perhaps you never completed the process and there is still some algae growing and dying?
 
OP
OP
Knight8990
#10
Well, are you running the KK? that should be picking up the dead algae and capturing it in your filter.

Perhaps you never completed the process and there is still some algae growing and dying?
I haven't used the KK yet, I'll drop it in tomorrow afternoon. The pool company did a full drain and refill on 5/9/17. There is just some left over dead stuff, small amounts. I just added the borax according to the pool calculator. I'll hit the pool shop for CH boost. No where had deicer. Thanks all