Help

mguzzy

Gold Supporter
Jul 8, 2015
1,667
OV, CA
Great idea on marking the thing! I already added the liquid chlorine I did 3 gallons because I think I have mustard algae and the pool
Math old school one said to SLAM with 3 gallons
Acually that is what the start and clean filter means on your gauge. Just align the start with your pressure right after you have cleaned it.
 

Agarcia1016

Well-known member
Feb 16, 2019
54
Mont Belvieu, Texas
Run your pump all the time when you are in a SLAM.. and guess what, you have a VS pump. You can run it 24/7 for a mere pittance.

Do you mean the FAS/DPD test?
Yes!! I maybe should have waited until I got that to pour that much chlorine in?? I did 3 gallons but I do have mustard algae. It won’t come off with wire brush. And on the VS pump I could run it 24/7?? How would I do that or set it? Would I change speeds at different times? Set a new schedule? I have no idea how to set anything on there. Maybe I can find the manual. If not probably can online. Please share more!!
 

mguzzy

Gold Supporter
Jul 8, 2015
1,667
OV, CA
Yes!! I maybe should have waited until I got that to pour that much chlorine in?? I did 3 gallons but I do have mustard algae. It won’t come off with wire brush. And on the VS pump I could run it 24/7?? How would I do that or set it? Would I change speeds at different times? Set a new schedule? I have no idea how to set anything on there. Maybe I can find the manual. If not probably can online. Please share more!!
I think this is your pump.. It matches your pics and your sig. The links to the manuals are here
IntelliFlo High Performance Variable Speed Pool Pump
 
Last edited:

Agarcia1016

Well-known member
Feb 16, 2019
54
Mont Belvieu, Texas
Ok guys, I checked the chlorine before I went to bed and it was off the color chart. This morning checked again and it was at the highest color on the tester. What should I do next? I need to test everything again?
 

Attachments

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
29,246
Laughlin, NV
You did not get a Taylor K2006. That is why we recommended you get the TF100. It sounds like you might have purchased a K2005 or a clone.

Adding the FAS-DPD test kit and getting more CYA reagent is needed. Your kit now costs way more than the TF100 would have to start with.
 

splashpad

Bronze Supporter
Aug 2, 2017
2,708
SE Kansas!
Agreeing with Marty
Ok guys, I checked the chlorine before I went to bed and it was off the color chart. This morning checked again and it was at the highest color on the tester. What should I do next? I need to test everything again?
Can you share a picture of your complete test kit? Thanks! If you got the test kit it in a local store, I don't believe I have seen the proper FAS-DPD chlorine test kit available that way, only via mail order.
 

Agarcia1016

Well-known member
Feb 16, 2019
54
Mont Belvieu, Texas
It’s ok I needed it quick and I already ordered the extra CYA from TF kits and the FAS one as well. I just needed to have the other stuff and I wanted it yesterday to get the pool going. Hopefully I can borrow from my neighbor the FAS test today. I will order the TF100 when this one is out.
You did not get a Taylor K2006. That is why we recommended you get the TF100. It sounds like you might have purchased a K2005 or a clone.

Adding the FAS-DPD test kit and getting more CYA reagent is needed. Your kit now costs way more than the TF100 would have to start with.
 
  • Like
Reactions: splashpad