Help with Pentiar 400 Pool Heater

Kuzstix02

Member
Sep 11, 2021
5
KC
So this heater started having issues this summer. I turn the pool button on,cycles 3 times trying to light then turns off. Says service heater with no lights on the back indicating any issues. I have replace flu stack, thermistor twice, the high limit switch, ceramic igniter twice, the Fenwal ignition control. Still doesn’t work. If I cover the intake air flow about half way it will heat for about 3 seconds then turn off. Any advice would be great. I have a couple hundred into replacement parts and want it to work a couple more years as the copper in the bucket are in good shape still.
 

Poolbreh

In The Industry
Jul 31, 2021
272
San Diego
So it’s a mastertemp? Sounds like ignition lockout and gas issue. If all the sensors are passing. By covering the fan you are most likely pulling more gas, but aren’t getting the right air/gas ratio. Agreed check Fenwal.
 

Kuzstix02

Member
Sep 11, 2021
5
KC
So just went out to start it up to see the fenwal diagnostic light and now igniting with heavy gas odor and then shutting off. Over and over. No codes fenwal not blinking as it hasn’t gone into service mode yet. I have a ton of natural gas. Plus I own the gas well and have plenty of gas. So much the odor is burning my eyes. Since I started this reply it is running and heating then turning off every 20-30 seconds. Hope someone has some advice on this. Haven’t found any good techs in the KC area so I have been trouble shooting this for about a year. This last time it ran five minutes and now just kicked back off. But still no service mode
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,065
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Did you check the gas pressure with a manometer?

Your gas pressure may be too high and you have poor air/gas mixture.

@JamesW @swamprat69
 

Kuzstix02

Member
Sep 11, 2021
5
KC
The pressure is higher than most houses. But not by more than 1-2 psi. All of my furnaces and water heater and this pool heater have been on it for years with no issues. It’s still turning on and off every 30 seconds. Only stay on it I cover the intake like it shows in this pic
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,065
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
When this tape is on it continues to run perfectly. Exhaust temp is much higher as well

That says you have an air/gas mixture problem. The heater is running with too much air or too little gas.

As much as you say your gas supply is good something is wrong with it. Maybe a problem in a supply pipe feeding the heater ?

What are your exhaust temps with and without the air supply blocked?

 

JamesW

TFP Expert
Mar 2, 2011
28,243
What is the gas pressure at the gas valve inlet before firing and what happens to the gas pressure as the heater fires?

As you can see in this video, the gas pressure is fine until the heater tries to fire and then the pressure drops off to below zero.

 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread