Help with keeping salt cell powered on 24/7

moreef

New member
Sep 21, 2021
2
Keller, Texas
Hi ya’ll
I recently decided to run my v/s pump 24/7 and made 3 programs in screen logic using the feature buttons. My salt cell is powered under the Filter button in the panel and every morning I have to hit this button to get the power to the salt cell. Im sure that I screwed this up somehow during the programming lol. Anyone have experience with programming pump and salt cell to run 24/7. Thanks, Eric
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,481
Bedford, TX
Eric,

The key is that the system has to be in the Pool mode or Spa mode for the salt cell to work..

So.. Set a schedule to run "Pool" from 8 am until 8 am... At the lowest speed you want to run.. Say at 1200 RPM...

Then add your feature circuits for other speeds.. Leave the Pool circuit on and then also turn on a feature circuit.. When the pump sees more than one speed, it will always run the fastest one.

Here is an example of my speeds...


Let me know if this does not make sense..

Thanks,

Jim R.
 
  • Like
Reactions: moreef

moreef

New member
Sep 21, 2021
2
Keller, Texas
Eric,

The key is that the system has to be in the Pool mode or Spa mode for the salt cell to work..

So.. Set a schedule to run "Pool" from 8 am until 8 am... At the lowest speed you want to run.. Say at 1200 RPM...

Then add your feature circuits for other speeds.. Leave the Pool circuit on and then also turn on a feature circuit.. When the pump sees more than one speed, it will always run the fastest one.

Here is an example of my speeds...


Let me know if this does not make sense..

Thanks,

Jim R.
Thanks Jim. I think I have it programmed right and will report back tomorrow.
A5BB792C-004A-4A58-A40D-81A0FE31817F.jpeg
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread